<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.makeuseofimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg?q=50&fit=contain&w=960&h=600&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg?q=50&fit=contain&w=1500&h=750&dpr=1.5" importance="high"  as="image">
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2010770";
            var VALNET_GLOBAL_AUTHOR = "mwiza-kumwenda";
            var VALNET_GLOBAL_CHANNEL = "Linux";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "deepesh-sharma";
            var VALNET_GLOBAL_SREDITOR = "ccawley";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220503";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "feature";
            var VALNET_GLOBAL_CATEGORY = "Linux";
            var VALNET_GLOBAL_TAGS = "|Linux|Linux Apps|Install Software|App Development|Integrated Development Environment|Ubuntu|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "F";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/install-android-studio-ubuntu/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "skills";
            var VALNET_GLOBAL_CONTENTTYPE = "Guide";
            var VALNET_GLOBAL_INTENT = "Evergreen";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.f51292c7.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TBXVR8R');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.929bb40d.js"></script>
    
    

    
    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://www.makeuseof.com/install-android-studio-ubuntu/amp/" />
	    
	    	        <link rel="canonical" href="https://www.makeuseof.com/install-android-studio-ubuntu/" />
	    
	    	    	        
	        	    
	    <title>How to Install Android Studio on Ubuntu</title>
	    
	    	        	        <meta name="description" content="Getting started with Android development requires you to install Android Studio on Ubuntu." />
	    	    
	    	
        
        
            <meta property="og:title" content="How to Install Android Studio on Ubuntu"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg"/>
                    <meta property="og:image:width" content="1680"/>
            <meta property="og:image:height" content="840"/>
                    

                                                <meta property="og:url" content="https://www.makeuseof.com/install-android-studio-ubuntu/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Getting started with Android development requires you to install Android Studio on Ubuntu."/>

            <meta property="og:site_name" content="MUO"/>
    
                        <meta property="article:published_time" content="2022-05-03T16:00:13Z"/>
                            <meta property="article:modified_time" content="2022-05-03T16:00:13Z"/>
                                        <meta property="article:section" content="Linux"/>
            

    
            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@MUO_official">
        <meta name="twitter:title" content="How to Install Android Studio on Ubuntu">
        <meta name="twitter:description" content="Getting started with Android development requires you to install Android Studio on Ubuntu.">
                    <meta name="twitter:image" content="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg">
            
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.fb40876e.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.88eebd60.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.cc361b2e.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.89cc1648.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.df310da5.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.df310da5.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.89cc1648.png">

                <script type="text/javascript">
            (function (window, document, accountId) {
                window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
                window.NRTV_EVENT_DATA = { exclusiveLinks: true };
                var b = document.createElement("script");
                b.type = "text/javascript";
                b.src = "https://static.narrativ.com/tags/narrativ-pub.1.0.0.js";
                b.async = true;
                b.id = 'nrtvTag';
                b.setAttribute('data-narrativ-id', accountId);
                var a = document.getElementsByTagName("script")[0];
                a.parentNode.insertBefore(b, a);
            })(window, document, "2411");
        </script>
    
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                
                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

</head>

<body class="js-tldr ">
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXVR8R"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">www.makeuseof.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">PC &amp; Mobile</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/category/windows/" itemprop="url">Windows</a>
            </li>
                                <li itemprop="name">
                <a href="/category/mac/" itemprop="url">Mac</a>
            </li>
                                <li itemprop="name">
                <a href="/category/linux/" itemprop="url">Linux</a>
            </li>
                                <li itemprop="name">
                <a href="/category/google-android/" itemprop="url">Android</a>
            </li>
                                <li itemprop="name">
                <a href="/category/ios/" itemprop="url">iPhone &amp; iPad</a>
            </li>
                                <li itemprop="name">
                <a href="/category/web-based/" itemprop="url">Internet</a>
            </li>
                                <li itemprop="name">
                <a href="/category/security/" itemprop="url">Security</a>
            </li>
                                <li itemprop="name">
                <a href="/category/programming/" itemprop="url">Programming</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Lifestyle</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/category/entertainment/" itemprop="url">Entertainment</a>
            </li>
                                <li itemprop="name">
                <a href="/category/productivity/" itemprop="url">Productivity</a>
            </li>
                                <li itemprop="name">
                <a href="/category/work-career/" itemprop="url">Work &amp; Career</a>
            </li>
                                <li itemprop="name">
                <a href="/category/creative/" itemprop="url">Creative</a>
            </li>
                                <li itemprop="name">
                <a href="/category/games/" itemprop="url">Gaming</a>
            </li>
                                <li itemprop="name">
                <a href="/category/social-media/" itemprop="url">Social Media</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Hardware</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/category/technology-explained/" itemprop="url">Technology Explained</a>
            </li>
                                <li itemprop="name">
                <a href="/category/buying-guides/" itemprop="url">Buyer&#039;s Guides</a>
            </li>
                                <li itemprop="name">
                <a href="/category/smart-home/" itemprop="url">Smart Home</a>
            </li>
                                <li itemprop="name">
                <a href="/category/diy-projects/" itemprop="url">DIY</a>
            </li>
                                <li itemprop="name">
                <a href="/category/product-reviews/" itemprop="url">Product Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open highlight">Free Stuff</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/longform-guide/" itemprop="url">Free eBooks</a>
            </li>
                                <li itemprop="name">
                <a href="/giveaways/" itemprop="url">Giveaways</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/best-of/" itemprop="url">Top Lists</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/cheat-sheet/" itemprop="url">Free Cheat Sheets</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/category/best-deals/" itemprop="url">Deals</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/awards/" itemprop="url">Awards</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">About</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/about/" itemprop="url">About MUO</a>
            </li>
                                <li itemprop="name">
                <a href="/advertise/" itemprop="url">Advertise</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/" itemprop="url">Contact</a>
            </li>
                                <li itemprop="name">
                <a href="/privacy-policy/" itemprop="url">Privacy</a>
            </li>
                                <li itemprop="name">
                <a href="https://deals.makeuseof.com/?utm_source=makeuseof&amp;utm_medium=homepage&amp;utm_campaign=shoptab" itemprop="url">Shop</a>
            </li>
                                <li itemprop="name">
                <a href="/contributor/" itemprop="url">Write For Us</a>
            </li>
                                <li itemprop="name">
                <a href="/subscribe/" itemprop="url">Newsletter</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/rup/" itemprop="url">Podcasts</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow MUO</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/muotv" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/muo.official" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/muoofficial/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/MUO_official" target="_blank"></a></li>
                                            <li><a class="icon i-pinterest" href="https://www.pinterest.ca/muo_official/" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                                            <li><a class="icon i-newspaper" href="/subscribe/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
            

        </div>
    </div>
                
            </div>

        </div>

        
        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search MUO" autofocus>
        </form>
    </div>
</div>

<!-- No winning ad found for zone: sticky header! -->

<!-- No winning ad found for zone: header! -->


        

        <div class="w-content ">
                                        <article class="w-article   article">
            


    
                                                                                                           
    
    
            
    
    
    
    
                                    
        
            
        
        
    
    
            
    
    
    
    
                                    
        
            
        
        
    
    
            
    
    
    
    
                                    
        
            
        
        
    
                    
                                    
            
    
    
                                                                            
                                
                                
                                                



            
    
                                    
                                        
            
        
        
    
    
                                                                                                                            
    
                                                
                                                        
                                                                                                                                    
                                
                                                



            
    
                                    
        
            
        
                            
    
    
                                                                                                                            
    
    
                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
    
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
    
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
    
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
    
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
    
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
    
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
    
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
    
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
    
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
                                
                            
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                            
    
    
    
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
    

<header class="article_heading">
<div class="heading_breadcrumb">
 <script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": "1",
 "name": "Home",
 "item": "https://www.makeuseof.com/"
 },
 {
 "@type": "ListItem",
 "position":"2",
 "name": "Linux",
 "item": "https://www.makeuseof.com/category/linux/"
 }, {
 "@type": "ListItem",
 "position":"3",
 "name": "How to Install Android Studio on Ubuntu",
 "item": "https://www.makeuseof.com/install-android-studio-ubuntu/"
 } ]
 }
 </script>
 <nav>
<ul>
 <li><a href="/">Home</a></li>
 <li><a href="https://www.makeuseof.com/category/linux/">Linux</a></li>
 </ul>
 </nav>
</div>
<h1 class="heading_title">How to Install Android Studio on Ubuntu</h1>
<div class="heading_meta">
 <a class="meta_txt author" href="/author/mwiza-kumwenda/">By Mwiza Kumwenda</a>
 <span class="meta_txt date"><time datetime="2022-05-03T16:00:00Z">Published 15 hours ago</time></span>
</div>
<div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
 <span class="icon i-share"></span>
 <span class="text">Share</span>
</button>
 <a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.makeuseof.com%2Finstall-android-studio-ubuntu%2F%2F&amp;src=sdkpreparse">
 <span class="icon i-facebook"></span>
 <span class="text">Share</span>
 </a>
 <a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=How%20to%20Install%20Android%20Studio%20on%20Ubuntu&url=https%3A%2F%2Fwww.makeuseof.com%2Finstall-android-studio-ubuntu%2F">
 <span class="icon i-twitter"></span>
 <span class="text">Tweet</span>
 </a>
 <a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.makeuseof.com%2Finstall-android-studio-ubuntu%2F&title=How%20to%20Install%20Android%20Studio%20on%20Ubuntu&source=www.makeuseof.com&summary=Getting%20started%20with%20Android%20development%20requires%20you%20to%20install%20Android%20Studio%20on%20Ubuntu.">
 <span class="icon i-linkedIn"></span>
 <span class="text">Share</span>
 </a>
 <a class="sharing-btn btn-mail" href="mailto:?Subject=How to Install Android Studio on Ubuntu&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.makeuseof.com/install-android-studio-ubuntu/">
 <span class="icon i-mail-1"></span>
 <span class="text">Email</span>
 </a>
 </div>
<p class="heading_excerpt">Getting started with Android development requires you to install Android Studio on Ubuntu.</p>
<div class="heading_image responsive-img img-size-heading-image expandable " style="padding-bottom:50%"
 data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg?q=50&fit=contain&w=1500&h=750&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="960px" srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg?q=50&fit=contain&w=960&h=600&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1680" height="840" alt="woman developing app on her laptop" data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg"/>
 </picture>
 <figcaption class="item-img-caption"></figcaption>
 </figure>
 </div>
 <!-- No winning ad found for zone: below main pic! -->
</header><section id="article-body" class="article-body" itemprop="articleBody"> 
<p>The Android OS runs on over 2.5 billion devices around the globe. The need for Android software engineers to develop new apps and maintain the existing ones is huge.</p>
 <!-- No winning ad found for zone: word count #1! --><!-- No winning ad found for zone: Below First Paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>Here&#39;s how you can get started with Android app development by installing Android Studio on Ubuntu, which comprises Android SDK, Java Development Kit (JDK), and other software needed to start developing native Android apps. Let&#39;s begin!</p>
 <!-- Zone: native in content. -->
<!-- No ads allowed! -->
<h2 id="what-is-android-studio"> What Is Android Studio?</h2>
<p>Android Studio is an Integrated Development Environment (IDE) for developing native Android apps. It&#39;s based on IntelliJ and is developed in collaboration with JetBrains, specifically for Android developers.</p>
<!-- No repeatable ad for zone: character count repeatable. -->
<p>Android Studio is completely free and is available on Windows, Linux, Chrome OS, and macOS. It&#39;s also supported natively on the ARM-based Apple M1 silicon chip.</p>
<p>Apart from being an IDE, Android Studio also comes bundled with all software components required for developing Android apps on a Linux PC.</p>
<p>Android Studio supports developing Android apps in <a href="https://www.makeuseof.com/kotlin-vs-java/">Java and Kotlin programming languages</a>.</p>
 <!-- No winning ad found for zone: word count #2! -->
<div class=ad-odd><!-- No winning ad found for zone: every images #1! --></div>
<h2 id="step-1-getting-android-studio-on-ubuntu-linux"> Step 1: Getting Android Studio on Ubuntu/Linux</h2>
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:44.333333333333%"
 data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_download_page.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_download_page.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_download_page.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_download_page.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_download_page.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1200" height="532" class="lazyload" alt="android studio download page" data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_download_page.jpg"/>
 </picture>
 </figure>
 </div>
 </div>
<p> You can download Android Studio from the official Android developer page.</p>
<p>Clicking the <strong>Download</strong> button will save the installer to your default downloads directory, which is most likely the <strong>Downloads</strong> folder.</p>
<p><strong>Download:</strong> <a href="https://developer.android.com/studio/#downloads" rel="noopener noreferrer" target="_blank">Android Studio</a> (Free)</p>
<div class=ad-even><!-- No winning ad found for zone: every images #2! --></div>
<h2 id="step-2-pre-installation-configuration"> Step 2: Pre-Installation Configuration</h2>
<p>Assuming you&#39;ve downloaded Android Studio to the Downloads directory, navigate to that folder with <a href="http://www.makeuseof.com/cd-command-in-linux/">the cd command</a>.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<pre><code class="hljs bash"><span class="hljs-built_in">cd</span> ~/Downloads</code></pre>
<p>Then, extract the Android Studio TAR file using the <strong>tar</strong> command as follows:</p>
<pre><code class="hljs css"><span class="hljs-selector-tag">tar</span> <span class="hljs-selector-tag">-xzvf</span> <span class="hljs-selector-tag">android-studio-</span>*<span class="hljs-selector-class">.tar</span><span class="hljs-selector-class">.gz</span></code></pre>
<p>Go into the extracted folder and move the <strong>android-studio</strong> directory to the <strong>/opt</strong> directory.</p>
<pre><code class="hljs ">sudo mv android-studio /opt/</code></pre>
<section class="emaki-custom-block emaki-custom-note">
<div class="emaki-custom note" id="custom_block_1">
<p>You&#39;ll need sudo or elevated privileges to run this command.</p>
 </div>
</section> 
<p>Placing <strong>android-studio</strong> in the <strong>/opt</strong> directory makes it available for all users on your Linux system.</p>
<h3 id="installing-the-required-dependencies">Installing the Required Dependencies</h3>
<!-- No winning ad found for zone: word count #3! --> 
<p>You should install the following Android Studio software dependencies if you are running a 64-bit version of Linux.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>For Debian-based Linux distros, such as Ubuntu, Pop!_OS, etc., install the following:</p>
<pre><code class="hljs javascript">sudo apt-<span class="hljs-keyword">get</span> install libc6 libncurses5 libstdc++6 lib32z1 libbz2-1.0</code></pre>
<p>For Fedora and <a href="https://www.makeuseof.com/best-red-hat-based-linux-distros/">other RHEL-based Linux distros</a>, you can run the following:</p>
<pre><code class="hljs sql">sudo yum <span class="hljs-keyword">install</span> zlib ncurses-libs bzip2-libs</code></pre>
<div class=ad-odd><!-- No winning ad found for zone: every images #3! --></div>
<h2 id="step-3-launching-the-android-studio-installer"> Step 3: Launching the Android Studio Installer</h2>
<p>Head over to <strong>/opt/android-studio/bin</strong> folder:</p>
<pre><code class="hljs bash"><span class="hljs-built_in">cd</span> /opt/android-studio/bin</code></pre>
<p>Start the <strong>studio.sh</strong> script using the following command:</p>
<pre><code class="hljs ">sudo ./studio.sh</code></pre>
<p>The system will then present you with a setup wizard to guide you through the installation. Click on the <strong>Ok</strong> button to use the default selection, i.e. you are not importing any settings.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:37.25%"
 data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_initial_install_page.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_initial_install_page.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_initial_install_page.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_initial_install_page.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_initial_install_page.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1200" height="447" class="lazyload" alt="android studio initial installation page" data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_initial_install_page.jpg"/>
 </picture>
 </figure>
 </div>
 </div>
<p>Next is the usage statistics page. Choose whether to send usage statistics to Google or not. For this, just use the default selection. Click on the <strong>Next</strong> button on the page that follows.</p>
 <!-- No winning ad found for zone: word count #4! --> 
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:74.166666666667%"
 data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_usage_statistics_prompt.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_usage_statistics_prompt.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_usage_statistics_prompt.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_usage_statistics_prompt.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_usage_statistics_prompt.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1200" height="890" class="lazyload" alt="android_studio_usage_statistics" data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_usage_statistics_prompt.jpg"/>
 </picture>
 </figure>
 </div>
 </div>
<p>The setup wizard will guide you through all the steps of the installation. Some of the things that you will set up during the installation are:</p>
<ul> <li> <strong>User interface theme:</strong> Most developers use dark themes to avoid eye strain caused by spending long hours in front of computer screens </li> <li> Android Studio license agreement terms for the Android SDK </li> </ul>
<p>Finally, click on the <strong>Finish</strong> button to finalize your Android Studio installation.</p>
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:74.416666666667%"
 data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_finish_install_page.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_finish_install_page.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_finish_install_page.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_finish_install_page.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_finish_install_page.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1200" height="893" class="lazyload" alt="android studio final install page" data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/android_studio_finish_install_page.jpg"/>
 </picture>
 </figure>
 </div>
 </div>
<div class=ad-even><!-- No winning ad found for zone: every images #4! --></div>
<h2 id="step-4-adding-android-studio-to-the-list-of-applications"> Step 4: Adding Android Studio to the List of Applications</h2>
<p>You should add Android Studio to your list of Linux applications to easily access the IDE in the future. Adding Android Studio to your applications list also makes it easy for you to pin its shortcut to your favorites bar or taskbar.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Within the Android Studio IDE, Click on the <strong>Tools</strong> menu button and select <strong>Create Desktop Entry</strong>.</p>
 <!-- No winning ad found for zone: word count #5! --> 
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:52.25%"
 data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/create_desktop_icon_android_studio.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/create_desktop_icon_android_studio.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/create_desktop_icon_android_studio.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/create_desktop_icon_android_studio.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/create_desktop_icon_android_studio.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1200" height="627" class="lazyload" alt="create android studio" data-img-url="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/create_desktop_icon_android_studio.jpg"/>
 </picture>
 </figure>
 </div>
 </div>
<p> You can now search for Android Studio in the applications menu and launch it from there.</p>
<div class=ad-odd><!-- No winning ad found for zone: every images #5! --></div>
<h2 id="developing-native-android-apps-on-ubuntu"> Developing Native Android Apps on Ubuntu</h2>
<p>Setting up your Linux PC for developing native Android applications with Android Studio is a critical step in your journey to developing your first Android app.</p>
<p>Apart from smartphones and tablets, Android also runs on wearables, cars, etc. This makes learning how to develop Android apps a worthwhile investment.</p>
         <div id="article-waypoint"></div>
                                                                        


                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="1122702" href="/develop-android-ios-apps-bundle/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2021/06/developers-working-on-a-mobile-prototype.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2021/06/developers-working-on-a-mobile-prototype.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="developers working on a mobile prototype"/>
                    </picture>
            </figure>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <div class="next-btn-text-title">Learn How to Develop Android and iOS Apps With This Comprehensive Bundle</div>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


	<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.makeuseof.com%2Finstall-android-studio-ubuntu%2F%2F&amp;src=sdkpreparse">
		<span class="icon i-facebook"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=How%20to%20Install%20Android%20Studio%20on%20Ubuntu&url=https%3A%2F%2Fwww.makeuseof.com%2Finstall-android-studio-ubuntu%2F">
		<span class="icon i-twitter"></span>
		<span class="text">Tweet</span>
	</a>

	<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.makeuseof.com%2Finstall-android-studio-ubuntu%2F&title=How%20to%20Install%20Android%20Studio%20on%20Ubuntu&source=www.makeuseof.com&summary=Getting%20started%20with%20Android%20development%20requires%20you%20to%20install%20Android%20Studio%20on%20Ubuntu.">
		<span class="icon i-linkedIn"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-mail" href="mailto:?Subject=How to Install Android Studio on Ubuntu&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.makeuseof.com/install-android-studio-ubuntu/">
		<span class="icon i-mail-1"></span>
		<span class="text">Email</span>
	</a>

            </div>
                                        <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/category/linux/">Linux</a></li>
                            <li><a href="/tag/linux-apps/">Linux Apps</a></li>
                            <li><a href="/tag/install-software/">Install Software</a></li>
                            <li><a href="/tag/app-development/">App Development</a></li>
                            <li><a href="/tag/integrated-development-environment/">Integrated Development Environment</a></li>
                            <li><a href="/tag/ubuntu/">Ubuntu</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    
    <div class="section-sub-title">About The Author</div>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.makeuseofimages.com/wordpress/wp-content/authors/603e4af20a35a-social_media_miros_profile_balck_and_white.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Mwiza Kumwenda
                                    <span class="amount">(56 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/Mwiza_K" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                                        <a href="https://www.linkedin.com/in/mwiza/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.57 323.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M179.59,133.05c28.71-33,70-38.91,101.47-26.66,12.75,5.39,27.48,19.46,34.09,36.81,6,15.67,8.25,32,8.36,48.65.27,40.13.27,80.25,1.05,120.37.18,9.16-2.87,11.35-11.39,11l-47.75,0c-7.36,0-9.84-1.78-9.74-9.54.43-34.07.15-68.15.19-102.22a111.72,111.72,0,0,0-1.93-22.8c-3.28-15.91-12.14-24.75-26-26.54-23-3-33.8,4.48-40.52,19.75-2.85,6.47-4,13.37-4.34,20.43-1.89,36.6-1.2,73.23-.73,109.84.11,8.87-2.49,11.45-11.26,11.07-20.39,0-30.9-.08-48.71-.08-6.17.13-8.32-1.85-8.3-8.16q.26-99.83,0-199.67c0-6.6,2-8.79,8.73-8.79l48.72,0c6.32,0,8.13,2.41,8.13,8.32C179.68,120.16,179.59,125.49,179.59,133.05Z"/><path class="cls-1" d="M5.36,214.9c0-32.48.24-65-.16-97.46-.11-8.1,1.74-11,10.55-11,16.92,0,30,0,46.79,0,9.39,0,11.05,3.21,11,11.49-.3,46.82-.17,93.64-.13,140.46,0,18.47,0,36.95.35,55.41.15,6.9-1.93,9.6-9.25,9.39H13.87c-6.85.16-8.68-2.37-8.62-8.9C5.5,281.15,5.36,248,5.36,214.9Z"/><path class="cls-1" d="M78.64,39.63c-.07,22.37-16.83,39-39.31,39C17.72,78.68-.3,60.59,0,39.18A39.69,39.69,0,0,1,39.79,0C62,.11,78.72,17.2,78.64,39.63Z"/></g></g></svg></a>
                                                                                                                    </div>
            
            <div class="bio-desc">
                <p>Mwiza develops software by profession and writes extensively on Linux and front-end programming. Some of his interests include history, economics, politics & enterprise-architecture.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/mwiza-kumwenda/">More
                    From Mwiza Kumwenda</a>
                    </div>

    </div>

                <!-- Zone: below the author. -->
<!-- No ads allowed! -->

                    <div id="disqus_thread"></div>
                
        
                    <div class="newsletter-from" id="newsletter-from">
                <div class="btn-nf-container">
                    <h4>Subscribe to our newsletter</h4>
                    <p>Join our newsletter for tech tips, reviews, free ebooks, and exclusive deals!</p>
                    <div class="btn-nf">Click here to subscribe</div>
                </div>
                                <script> window.newsletterForm = '&quot;&lt;div id=\&quot;mlb2-2384299\&quot; class=\&quot;ml-form-embedContainer ml-subscribe-form ml-subscribe-form-2384299\&quot;&gt;\n    &lt;div class=\&quot;ml-form-align-center\&quot;&gt;\n        &lt;div class=\&quot;ml-form-embedWrapper embedForm\&quot;&gt;\n            &lt;div class=\&quot;ml-form-embedBody ml-form-embedBodyDefault row-form\&quot;&gt;\n                &lt;div class=\&quot;ml-form-embedContent\&quot;&gt;\n                    &lt;h4&gt;Subscribe To Our Newsletter&lt;\/h4&gt;\n                    &lt;p&gt;Join our newsletter for tech tips, reviews, free ebooks, and exclusive deals!&lt;\/p&gt;\n                &lt;\/div&gt;\n                &lt;form class=\&quot;ml-block-form\&quot; action=\&quot;https:\/\/app.mailerlite.com\/webforms\/submit\/r3i1n7\&quot; data-code=r3i1n7 method=\&quot;post\&quot; target=\&quot;_blank\&quot;&gt;\n                    &lt;div class=\&quot;ml-form-formContent\&quot;&gt;\n                        &lt;div class=\&quot;ml-form-fieldRow ml-last-item\&quot;&gt;\n                            &lt;div class=\&quot;ml-field-group ml-field-email ml-validate-email ml-validate-required\&quot;&gt;\n                                &lt;input type=\&quot;email\&quot; class=\&quot;form-control\&quot; data-inputmask=\&quot;\&quot; name=\&quot;fields[email]\&quot; placeholder=\&quot;your@email.com\&quot; autocomplete=\&quot;email\&quot;&gt;\n                            &lt;\/div&gt;\n                        &lt;\/div&gt;\n                    &lt;\/div&gt;\n                    &lt;div class=\&quot;ml-form-recaptcha ml-validate-required\&quot;&gt;\n                        &lt;style type=\&quot;text\/css\&quot;&gt;\n                            .ml-form-recaptcha{}.ml-form-recaptcha.ml-error iframe{border:solid 1px red}@media screen and (max-width:480px){.ml-form-recaptcha{\/*width:220px!important*\/}.g-recaptcha{\/*transform:scale(.78);-webkit-transform:scale(.78);transform-origin:0 0;-webkit-transform-origin:0 0*\/}}\n                        &lt;\/style&gt;\n                        &lt;script src=\&quot;https:\/\/www.google.com\/recaptcha\/api.js\&quot;&gt;&lt;\/script&gt;\n                        &lt;div class=\&quot;g-recaptcha\&quot; data-sitekey=\&quot;6Lf1KHQUAAAAAFNKEX1hdSWCS3mRMv4FlFaNslaD\&quot;&gt;&lt;\/div&gt;\n                    &lt;\/div&gt;\n                    &lt;input type=\&quot;hidden\&quot; name=\&quot;ml-submit\&quot; value=\&quot;1\&quot;&gt;\n                    &lt;div class=\&quot;ml-form-embedSubmit\&quot; onclick=\&quot;this.parentNode.classList.add(&#039;open&#039;)\&quot;&gt;\n                        &lt;button type=\&quot;submit\&quot; class=\&quot;primary\&quot;&gt;Submit&lt;\/button&gt;\n                        &lt;button disabled=\&quot;disabled\&quot; style=\&quot;display:none\&quot; type=\&quot;button\&quot; class=\&quot;loading\&quot;&gt;Loading...&lt;\/button&gt;\n                    &lt;\/div&gt;\n                &lt;\/form&gt;\n            &lt;\/div&gt;\n            &lt;div class=\&quot;ml-form-successBody row-success\&quot; style=\&quot;display:none\&quot;&gt;\n                &lt;div class=\&quot;ml-form-successContent\&quot;&gt;\n                    &lt;h4&gt;One More Step\u2026!&lt;\/h4&gt;\n                    &lt;p&gt;Please confirm your email address in the email we just sent you.&lt;\/p&gt;\n                &lt;\/div&gt;\n            &lt;\/div&gt;\n        &lt;\/div&gt;\n    &lt;\/div&gt;\n&lt;\/div&gt;\n&lt;script&gt;\n    function ml_webform_success_2384299(){var r=ml_jQuery||jQuery;r(\&quot;.ml-subscribe-form-2384299 .row-success\&quot;).show(),r(\&quot;.ml-subscribe-form-2384299 .row-form\&quot;).hide()}\n&lt;\/script&gt;\n&lt;img src=\&quot;https:\/\/track.mailerlite.com\/webforms\/o\/2384299\/r3i1n7?v1595538294\&quot; width=\&quot;1\&quot; height=\&quot;1\&quot; style=\&quot;max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block\&quot; alt=\&quot;.\&quot; border=\&quot;0\&quot;&gt;\n&lt;script src=\&quot;https:\/\/static.mailerlite.com\/js\/w\/webforms.min.js?v5c5d99c28cfe49b41fe82455507d7558\&quot; type=\&quot;text\/javascript\&quot;&gt;&lt;\/script&gt;\n&quot;'; </script>
            </div>
                
        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </section>
                    
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <!-- Zone: first. -->
<!-- No ads allowed! -->

    
                                                            <section class="sidebar-trending ">
                                                                        <div class="section-header">
                            <h3 class="section-title">On The Wire</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":765210">
        <a class="bc-img-link" href="/tag/speed-up-slow-mobile-data/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2018/06/speedup-mobile-data.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2018/06/speedup-mobile-data.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2018/06/speedup-mobile-data.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Man yelling at smartphone with low mobile data signal showing"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tag/speed-up-slow-mobile-data/" class="bc-title-link" title="Why Is Your Mobile Data So Slow? How to Speed It Up in 10 Steps" >Why Is Your Mobile Data So Slow? How to Speed It Up in 10 Steps</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2010813">
        <a class="bc-img-link" href="/what-is-the-difference-3060-vs-3060-ti/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/GeForce-RTX-3060-Family.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/GeForce-RTX-3060-Family.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/GeForce-RTX-3060-Family.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="The RTX 3060 Ti"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/what-is-the-difference-3060-vs-3060-ti/" class="bc-title-link" title="What Is the Difference? Nvidia GeForce RTX 3060 vs 3060 Ti" >What Is the Difference? Nvidia GeForce RTX 3060 vs 3060 Ti</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        







    

<article class="browse-clip  item-3 js-content" data-content-id=":2010865">
        <a class="bc-img-link" href="/ps5-variable-refresh-rate-support-what-you-need-to-know/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/03/PS5-Capture-Auto-Upload-Feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/03/PS5-Capture-Auto-Upload-Feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/03/PS5-Capture-Auto-Upload-Feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Video game controller with light up and colorful background"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/ps5-variable-refresh-rate-support-what-you-need-to-know/" class="bc-title-link" title="Variable Refresh Rate Support Is Coming to PS5: What You Need to Know" >Variable Refresh Rate Support Is Coming to PS5: What You Need to Know</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                                                                                                                        







    

<article class="browse-clip  item-4 js-content" data-content-id=":2010994">
        <a class="bc-img-link" href="/should-you-optimize-ssd/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Samsung-SSD-backing-up-files-on-a-MacBook.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Samsung-SSD-backing-up-files-on-a-MacBook.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Samsung-SSD-backing-up-files-on-a-MacBook.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Samsung SSD backing up files on a MacBook"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/should-you-optimize-ssd/" class="bc-title-link" title="Should You Really Optimize Your SSD?" >Should You Really Optimize Your SSD?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        







    

<article class="browse-clip  item-5 js-content" data-content-id=":2010954">
        <a class="bc-img-link" href="/ps5-resolution-mode-how-to-enable/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/ps5-controller-white.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/ps5-controller-white.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/ps5-controller-white.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="White PS5 controller. "/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/ps5-resolution-mode-how-to-enable/" class="bc-title-link" title="How to Enable Resolution Mode on Your PS5" >How to Enable Resolution Mode on Your PS5</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        







    

<article class="browse-clip  item-6 js-content" data-content-id=":2010806">
        <a class="bc-img-link" href="/windows-11-weather-widget-enable/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/enable-weather-widget-windows-11.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/enable-weather-widget-windows-11.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/enable-weather-widget-windows-11.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="enable weather widget windows 11"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/windows-11-weather-widget-enable/" class="bc-title-link" title="How to Enable the Weather Widget in Windows 11" >How to Enable the Weather Widget in Windows 11</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No winning ad found for zone: third! -->
                                            </section>
                                                                
        

        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":821501">
        <a class="bc-img-link" href="/tag/ways-reuse-old-router/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2018/12/old-router.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2018/12/old-router.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2018/12/old-router.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2018/12/old-router.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Reuse your old router"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tag/ways-reuse-old-router/" class="bc-title-link" title="12 Useful Ways to Reuse an Old Router (Don&#039;t Throw It Away!)" >12 Useful Ways to Reuse an Old Router (Don't Throw It Away!)</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-2 js-content" data-content-id=":2010947">
        <a class="bc-img-link" href="/keep-notes-organized-accessible-in-notion/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Notion-note-taking-Guide.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Notion-note-taking-Guide.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Notion-note-taking-Guide.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Notion-note-taking-Guide.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Laptop with a notebook over keyboard"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/keep-notes-organized-accessible-in-notion/" class="bc-title-link" title="How to Keep Your Notes Organized and Accessible in Notion" >How to Keep Your Notes Organized and Accessible in Notion</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-3 js-content" data-content-id=":2010430">
        <a class="bc-img-link" href="/windows-10-fat-file-system-fastfat-bsod-fix/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/blue-screen-of-death.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/blue-screen-of-death.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/blue-screen-of-death.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/blue-screen-of-death.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Blue Screen of Death on a Windows PC"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/windows-10-fat-file-system-fastfat-bsod-fix/" class="bc-title-link" title="How to Fix the FAT FILE SYSTEM (fastfat.sys) BSOD on Windows 10" >How to Fix the FAT FILE SYSTEM (fastfat.sys) BSOD on Windows 10</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
            </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
                    <h3 class="section-title">Read Next</h3>
            </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":570994">
        <a class="bc-img-link" href="/tag/can-shove-spare-usb-c-port/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/best-usb-c-accessories.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/best-usb-c-accessories.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/best-usb-c-accessories.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/best-usb-c-accessories.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Man&#039;s hand plugging in a black USB Type C cable into the USB-C port on a laptop or notebook computer."/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tag/can-shove-spare-usb-c-port/" class="bc-title-link" title="The Best USB-C Accessories and Devices" >The Best USB-C Accessories and Devices</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":34543">
        <a class="bc-img-link" href="/tag/top-12-sites-watch-videos-youtube/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/01/stream-torrent-movies-videos-online-without-downloading-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/01/stream-torrent-movies-videos-online-without-downloading-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/01/stream-torrent-movies-videos-online-without-downloading-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/01/stream-torrent-movies-videos-online-without-downloading-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Photo of a woman smiling at her comptuer"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tag/top-12-sites-watch-videos-youtube/" class="bc-title-link" title="12 Video Sites That Are Better Than YouTube" >12 Video Sites That Are Better Than YouTube</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":1159434">
        <a class="bc-img-link" href="/how-to-center-your-taskbar-icons-in-windows-10/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Window-10-on-Desktop.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Window-10-on-Desktop.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Window-10-on-Desktop.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Window-10-on-Desktop.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Desktop displaying Windows 10 Start Menu"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/how-to-center-your-taskbar-icons-in-windows-10/" class="bc-title-link" title="How to Center Your Taskbar Icons in Windows 10" >How to Center Your Taskbar Icons in Windows 10</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                







    

<article class="browse-clip  js-content" data-content-id=":2009999">
        <a class="bc-img-link" href="/how-to-share-an-instagram-story/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/03/Instagram-download.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/03/Instagram-download.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/03/Instagram-download.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/03/Instagram-download.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="photo of the instagram app on the app store"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/how-to-share-an-instagram-story/" class="bc-title-link" title="How to Share an Instagram Story With Anyone" >How to Share an Instagram Story With Anyone</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":616868">
        <a class="bc-img-link" href="/tag/disable-googles-personalized-ads/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2016/10/google-search-under-magnifier.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2016/10/google-search-under-magnifier.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2016/10/google-search-under-magnifier.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2016/10/google-search-under-magnifier.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Google Search logo"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tag/disable-googles-personalized-ads/" class="bc-title-link" title="How to Disable Google&#039;s Personalized Ads" >How to Disable Google's Personalized Ads</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2010824">
        <a class="bc-img-link" href="/nfts-are-changing-the-music-industry/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/01/monkey-nft-laundering-feature.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/01/monkey-nft-laundering-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/01/monkey-nft-laundering-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/01/monkey-nft-laundering-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="monkey nft laundering feature"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/nfts-are-changing-the-music-industry/" class="bc-title-link" title="How NFTs Are Changing the Music Industry" >How NFTs Are Changing the Music Industry</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                







    

<article class="browse-clip  js-content" data-content-id=":2010596">
        <a class="bc-img-link" href="/reasons-microsoft-365-price-increase-worth-it-your-team/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Microsoft-Laptop.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Microsoft-Laptop.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Microsoft-Laptop.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/Microsoft-Laptop.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Microsoft Laptop"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/reasons-microsoft-365-price-increase-worth-it-your-team/" class="bc-title-link" title="Three Reasons the Microsoft 365 Price Increase Is Worth It for Your Team" >Three Reasons the Microsoft 365 Price Increase Is Worth It for Your Team</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2010829">
        <a class="bc-img-link" href="/flexsolar-200w-briefcase-solar-panel-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/FlexSolar-Briefcase-Solar-Panel-Sideview-Featured-Image.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/FlexSolar-Briefcase-Solar-Panel-Sideview-Featured-Image.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/FlexSolar-Briefcase-Solar-Panel-Sideview-Featured-Image.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/04/FlexSolar-Briefcase-Solar-Panel-Sideview-Featured-Image.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="FlexSolar Briefcase Solar Panel Sideview Featured Image"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/flexsolar-200w-briefcase-solar-panel-review/" class="bc-title-link" title="FlexSolar 200W Briefcase Solar Panel Review: Charge All Your Batteries, on the Go" >FlexSolar 200W Briefcase Solar Panel Review: Charge All Your Batteries, on the Go</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2008146">
        <a class="bc-img-link" href="/galaxy-s22-ultra-best-features/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/02/Samsung-Galaxy-S22-Ultra.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/02/Samsung-Galaxy-S22-Ultra.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/02/Samsung-Galaxy-S22-Ultra.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/02/Samsung-Galaxy-S22-Ultra.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1680" height="840" class="lazyload" alt="Samsung Galaxy S22 Ultra in white color beside S Pen"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/galaxy-s22-ultra-best-features/" class="bc-title-link" title="Samsung Galaxy S22 Ultra: The Top 10 Features" >Samsung Galaxy S22 Ultra: The Top 10 Features</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





    



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.makeuseof.com/install-android-studio-ubuntu/"
        },
        "headline": "How to Install Android Studio on Ubuntu",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.makeuseofimages.com/wordpress/wp-content/uploads/2022/05/install-android-studio-on-ubuntu.jpg",
            "height":840,
            "width":1680
        },
        "datePublished": "2022-05-03T16:00:13Z",
        "dateModified": "2022-05-03T16:00:13Z",
            "author": {
            "@type": "Person",
            "@id" :  "https://www.makeuseof.com/author/mwiza-kumwenda/#author",
            "name": "Mwiza Kumwenda",
            "sameAs":[
                 "https://www.makeuseof.com/author/mwiza-kumwenda/",
                     "https://twitter.com/Mwiza_K"
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.makeuseof.com/#organization",
            "name": "MUO",
            "sameAs": [
            "https://www.youtube.com/muotv",
            "https://www.facebook.com/muo.official",
            "https://www.instagram.com/muoofficial/",
            "https://twitter.com/MUO_official",
            "https://www.pinterest.ca/muo_official/"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.makeuseof.com/public/build/images/muo-amp-logo.2eef8ce3.png",
                "height":101,
                "width":202
            }
        },
                "articleSection":["Linux","Linux Apps","Install Software","App Development","Integrated Development Environment","Ubuntu"],
                                 "description": "Getting started with Android development requires you to install Android Studio on Ubuntu."
    }
</script>

    
                    
<!-- No winning ad found for zone: footer! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
    <div id="ccpa-link"></div>
	<div class="footer-copy">
		Copyright &copy; 2022 www.makeuseof.com
	</div>
</footer>

        
    </div>

        
                                
        <script>
            window.disqusForumShortname = "makeuseof-1";
            var disqus_config = function () {
                this.page.url = "https://www.makeuseof.com/install-android-studio-ubuntu/";
                this.page.identifier = "2010770" ;
                this.page.title = "How to Install Android Studio on Ubuntu"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
                    <script src="/public/build/valnet-footer.2d8a6f91.js" async></script>
    
        <script src="/public/build/valnet-footer-article.a8da30ae.js" async></script>
        <script>
                    var isPreview =  false
                    </script>

                            <script type="text/javascript">
                var vglnk = {key: 'eac202ea7a96cf485281d6c4ffa2069e'};
                (function(d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            
        
    


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//makeuseof-1.disqus.com/count.js" defer></script>
    
        
 </body>
</html>

