Why does my Wubi get stuck at downloading a torrent file?

Niks June 25, 2011
Whatsapp Pinterest

Why does my Wubi get stuck at downloading torrent ? The torrent downloading doesn’t even start. It’s unable to download the .torrent file. Tried with all versions ( Ubuntu, Ubuntu netbook, Kubuntu, Xubuntu, Mythubuntu ). But same problem. :(

  1. Tina
    July 3, 2011 at 3:19 pm


    were you able to download a Torrent file with Wubi in the meantime? What did the trick?

  2. Danny Stieben
    June 29, 2011 at 8:25 am

    Are you able to download any other torrents, such as the regular Ubuntu ISO? If so, I'd recommend actually downloading the default Ubuntu ISO file and running off of that, since it contains Wubi as well.

    If absolutely no torrents work, then it is highly likely that you do not have an open port for your torrent program to use. Make sure that you have opened a port in your computer's and your router's firewalls, and that the torrent program is set to use that port.

    If that still doesn't work, try downloading torrents on another system. If even that fails, your ISP may somehow be blocking torrent downloads.

    If those answers weren't what you were looking for, I may have misunderstood your problem. In that case, could you please describe the problem again?