Why wont the mouse or keypad work on my new ASUS notebook?

Anonymous January 5, 2014

I was playing a game and suddenly the mouse would not move. I have only had the laptop for a couple of weeks and this was the first time I had played any games on it. I tried Fn+F9, but that did not work. What could be wrong?

  1. Tahna R
    January 6, 2014 at 3:50 pm

    OMG thank you I did not think of that and it woked :-)

    • Hovsep A
      January 7, 2014 at 11:30 am

      thanks for your feedback, if you can tell us which method worked for you?

    • Dalsan M
      January 7, 2014 at 10:21 pm

      I'm guessing it is Oron's suggestion...the number one on the list of tech support to perform first: Try turning it off and turning it on again.

  2. Oron J
    January 6, 2014 at 10:32 am

    This may seem obvious, but have you tried a hard restart (that is, pressing the on/off button for about ten seconds, and after the notebook has switched off, powering it up again)?

  3. Hovsep A
    January 6, 2014 at 8:18 am

    go to your mouse setting and check if you did not enabled any weird settings in Pointers settings

  4. Dalsan M
    January 6, 2014 at 6:27 am

    This is for the Asus Eee PC, and for disabling the touchpad, but you can try the opposite of the suggestions to see if it helps. http://support.asus.com/Search/KDetail.aspx?no=E8EB6B9F-2863-DA82-5B45-892D240ACA11&t=2 There may be an option in the BIOS that can enable or disable the touchpad device, so try there first. If not, try a USB mouse if available, and go into the settings for the touchpad to see if any options were changed to disable it. If not, try a restore point that is before this occurred. There may be the chance that you have to uninstall the driver and restart the computer so that the driver could reinstall.

    If none of these work, let us know and we may try to find other options that you might be able to use. Last resort would be to perform a system restore and restore it back to factory defaults.

  5. Milinda L
    January 6, 2014 at 6:10 am

    try another mouse. if that mouse will not work then check your usb ports.

Ads by Google