Why isn’t the Wi-Fi on my Acer netbook working?

Greg October 22, 2011

Hello. I have an issue with my Atheros AR5007EG on my Acer Aspire One D250. The Wi-Fi network works great on my iPod touch, but the Acer can’t connect – it says “limited or no connectivity”. It works fine with a Verizon data adapter (a 2-in-1 model by Novatel that can also read MicroSD cards). I use VZAcess Manger to connect, because since I began using the data modem, VZAcess also took over the Wi-Fi duties. Is my card physically broken or am I just having software problems?

  1. Mjevolve
    October 23, 2011 at 5:08 pm

    ok .
    either way , to  me it seems a networking configuration problem , and not a problem with your card .

     did you try ,
    disabling the Programs auto starting with Windows .( if it does .. ) ?

    disabling any options in the Programs configuration that mentions anything about WiFi .?

    if it is running , shut it down with task manager , and stop any services associated with it . then try connecting to your Wifi network .

    also try this , 
    control panel > network connections > right click on the Wifi network > properties > IPv4 settings > check auto IP address and Auto DNS servers .

    restart the connection and see ...

    ( you can also try uninstalling the program and then checking if the Wifi works or not . )

    try and see 

  2. Greg
    October 23, 2011 at 3:31 pm

    Oh. It is WinXP

      October 23, 2011 at 9:59 pm

      Hello again, have you tried using the repair function on network connections? 

      -- click on start
      -- control panel
      -- select Network and Internet connections
      -- click on Network Connections
      -- click on your wireless connections
      -- right click on it
      -- on menu that pops up, select repair
      -- wait until it runs the troubleshooters and see if it can repair it or not.  If it can not, it will give you an error that you can research or post here.

  3. Mjevolve
    October 23, 2011 at 8:06 am

    you dint tell your OS,
    well , it seems to be a network settings problem .

    in Win7 , where it says limited or no connectivity , 
    did you try clicking on the exclamation mark in the network and sharing center , and then letting windows troubleshoot the connection ..?

    try disabling the VZAcess Manger taking over your WiFi connections .
    disable its auto start , or uncheck any option related to WiFi in its menu .

    then , goto network and sharing center > manage wireless connections > select your wifi network and goto its properties > ip4 settings > and select auto ip address and auto DNS servers .> apply > close .

    restart your wireless and then connect to the wifi network and try opening a webpage in IE .

    IE , because if a connection fails , it would give you an option of " Diagnose the problem " and after clicking on the option , would try to repair the error or if unable , it would report the type of error .

    October 23, 2011 at 7:06 am

    Hello, did you have any problems connecting before letting VZAcess Manager take managing wifi?  If you do, go into the configuration of the program and see if there is an option to disable managing wifi by default.  That way, windows wireless configuration or your previous software for managing wireless can be made the default connections manager.  You can also check if windows wireless configuration is starting and/or working ok.

    If there was another wireless manager like synaptics or alps, make sure to check that they are assigned the default role for managing wireless.  When you open the software for either one of them, it gives you an option to set them as default.

    For better performance, it is recommend to disable windows wireless zero configuration before using any third-party connection manager.  Because, you do not mentioned your operating system, I will give you instructions for windows 7, but it should be similar for windows XP.  To disable windows zero configuration or check that is working properly you can do the following:

    -- click on start
    -- type services
    -- select standard view at the bottom
    -- scroll down the list of services and double-click Wireless
    Zero Configuration
    -- you have several options, start, stop, pause and resume. 
    -- select start.
    -- you can also set the service to start manually, automatically or disabled.  Under startup type select enable.
    -- Keep in mind that if you are using windows 7, you have to look for WLAN autoconfig
    -- click on ok
    -- close the services

    Keep in mind that this solution would work only if you had no problems with connecting with wireless connections before using the VZAcess Manager.  If that is not the case, leave a comment so that other things can be tried.

    • Mhernandez080291
      December 11, 2011 at 6:23 pm

      I'm having the same problems I have signal on the acer but its just not connecting

      • FIDELIS
        December 11, 2011 at 7:34 pm

        Hello, If there is a password in your router, did you make sure to type the password in your wireless connection as it should be?  Can you try the following commands? 

        -- click on start
        -- click on run
        -- type cmd
        -- once command prompt opens, type the following commands and make sure to press enter after each:

        ipconfig /flushdns
        ipconfig /release
        ipconfig /restore

        After you run the following commands, it should tell you if they were succesful after pressing enter.  Let me know if it works or not and also a little bit of your system configuration.

Ads by Google