Why won’t my Samsung Galaxy with CyanogenMod start up properly?

Cristián T September 22, 2013

I’m having a problem with my Android phone. It won’t turn on for some reason and when I try, it just loops the start up screen and does a short vibration about every 5 seconds. It’s running CyanogenMod and it’s a Samsung Galaxy S III SCH-I535. It was working fine until recently. Please help.

  1. Hovsep A
    September 23, 2013 at 3:27 pm

    perhaps you need to reinstall CyanogenMod since you cannot go to recovery console, or it is hardware problem

    • Cristián T
      September 24, 2013 at 10:23 pm

      How do I do that, considering I can't turn my phone on?

    • Hovsep A
      September 25, 2013 at 6:39 am

      well if the phone thus not turn ON, you cant do much

    • Cristián T
      September 28, 2013 at 8:56 pm

      Alright, thanks for the info.

  2. Dalsan M
    September 23, 2013 at 8:24 am

    You would have to try over and over again to get into the recovery. The phone must be off for about 30 seconds just to make sure before hitting the three buttons to get into recovery. Start with the Home button, then Volume up, and then Power, holding it until the logo shows on the screen. Immediately release all buttons once the logo is visible. Hold too long and it won't work, hold too short, and it won't work either. I ran into the same issue a couple of days ago (Galaxy Note 2), but found that there is a very short window of how long to press and when to release. Eventually you will get into recovery mode.

    Once you get into recovery mode, wipe the internal storage, wipe the cache, then wipe the Dalvik cache. This will perform a "factory" reset, only to the ROM you installed, but should fix your issue. Somehow, your Android system files became corrupt, which is why you need to reset your device.

    Hopefully you performed a NAND backup and/or Titanium Backup so not all of your apps, settings, and files stored on your device storage would be lost. Also, did you perform a clean install or a dirty install of CyanogenMod? Clean means to wipe the internal storage first, dirty would be to skip wiping the internal storage and just install another version of android. Dirty installs wind up causing issues at some point, so installing this way would not be suggested.

    Another note, make sure to allow the phone run without your interaction for about 15 minutes before using just to make sure the new Android install sets up properly. Generally this isn't done or suggested often, but it used to be, especially a few years ago. I do it out of habit and just to be sure i don't run into problems.

    • Cristián T
      September 24, 2013 at 10:22 pm

      I've tried over five times and the phone won't boot into recovery. I have tried waiting for thirty seconds before attempting to boot into recovery again, but that didn't work either. I have also tried not pressing them all at the same time, but separately. When I made each attempt I would be waiting, holding those three buttons down for about one minute, and no logo shows up or any vibration is made. I know when to press and when to release because I've booted into recovery mode before, but for some reason it's just this time that it doesn't work. Unfortunately those solutions haven't managed to allow my phone to boot into recovery mode. When I installed CyanogenMod, I did a clean install.

    • Dalsan M
      September 26, 2013 at 1:36 pm

      One thing they I can think of to try, since you said that it won't turn on, is to perform a power reset. With the battery out and unplugged, press the power button for 30 seconds. Put the battery back in and plug in the charger, but do not turn the phone on. Wait a few minutes to charge the battery a little, then try powering on the phone. Low battery life or corrupt battery stats system file have caused issues like this.

    • Cristián T
      September 27, 2013 at 9:47 pm

      It's not letting me install from my external SD card because "no file_contexts".

    • Dalsan M
      September 27, 2013 at 10:41 pm

      Mostly what I have read in different forums is to ignore the error, but if you cannot install anything due to this error, you may have to reinstall the custom recovery (either ClockworkMod or TWRP) and try again. Apparently, it is trying to read files and basically doesn't know what to do with it (thus the context error). You could try re-downloading the files that you get the error for to see if it helps, but I'm thinking that a reinstall of the recovery is needed.

    • Cristián T
      September 28, 2013 at 8:57 pm

      And how would I do that?

    • Dalsan M
      September 29, 2013 at 6:34 pm

      You will have to use Odin again to install the custom recovery. Otherwise, you can download and install ROM Manager from the Play Store and install ClockworkMod Recovery through the app. You can try using TWRP recovery instead of CWM recovery, found here: [Broken URL Removed]

  3. Kev Q
    September 23, 2013 at 5:01 am

    What boot manager are you running on your phone? You need to keep all three buttons pressed in until you see the boot manager display. That key combination is dependant on which boot manager you use. The vast majority of people use ClockworkMod, which is why I said to use that combination.

    If you use a different one, then you will need to use the correct key combination for that manager.

    If you are using ClockworkMod, and you are holding the keys down continually and nothing is happening, then it sounds to me that you have bricked your phone. The only advice I can give in that situation is to head over to XDA Developers and post a thread on there to see if someone can help. Not knowing the version you attempted to install could be a problem though.

    • Cristián T
      September 23, 2013 at 11:18 pm

      I use ClockworkMod. I am holding the correct keys down, and nothing happens. What am I supposed to do to fix my phone and let it turn on?

    • Kev Q
      September 24, 2013 at 7:03 am

      Like I said Christian, I'd recommend heading over the the XDA Developers forums, as they're the Android ROM experts. The CM forums are also a good place to try. I'm sure there will be many people that can help you there.

      I'm really not sure what you have done, or what you may be doing wrong. I've "bricked" my device a couple of times, but I've always been able to get into the boot manager, so it's never actually been "bricked".

    • Cristián T
      September 29, 2013 at 4:38 pm

      Oh well I was hoping I wouldn't need to, but if there's not really another option, I guess that's what I should do.

  4. Kev Q
    September 22, 2013 at 1:23 pm

    I would have though you would have known what version you were installing. But anyway, in the past when I've had to do this (when my phone won't boot) I've plugged in my MicroSD card into a spare phone, then connected that to my computer. Once connected, I download the CM10 version that I want to install, and also the Google Apps installer (this is very important if you want all the Google goodies like Gmail, The play store, Google+ etc). I then move these two zip files on to the MicroSD card.

    Once that's done, unplug the spare phone and replace the card back into your device. Now, boot to the recovery console (power button+vol up+home key by default) then choose install .zip from external SD card.

    Once you're in there, install CM first of all, then repeat the process for Google Apps. Once that's done, your phone should boot providing you have installed the correct version.

    • Cristián T
      September 22, 2013 at 11:09 pm

      I can't boot the recovery console. I hit power button + vol up + home key and nothing happened, the screen is completely dark. I tried plugging my phone into the wall, and not even the battery symbol or any vibration would occur for that matter.

  5. Kev Q
    September 22, 2013 at 10:26 am

    What version of Cyanogenmod are you running? I personally run CM on my Galaxy S3 as well, and it's fine. However, I did recently update to 10.1.3 RC2, and also 10.2 nightlies, but both were very buggy on my device.

    So I downgraded back to cm-10.1-20130711-EXPERIMENTAL and it's stable again. Just remember to take a backup of your device from within your boot manager before doing anything.

    • Cristián T
      September 22, 2013 at 1:01 pm

      Well I don't know what version of CyanogenMod I am running on it because my phone can't turn it on so I can't check. My question is how do I downgrade to a different version when my phone can't even turn on?

    • Cristián T
      September 22, 2013 at 1:06 pm

      I don't know what version of CyanogenMod I am running since I can't turn my phone on. How do I downgrade CyanogenMod?

Ads by Google