Why won’t my Alcatel 918A phone boot?

Shane La Horie January 23, 2013

I rooted my Alcatel 918A using this guide.


The phone worked perfectly for months them i went into recovery and did a “Wipe ALL data / factory reset”.

When the phone is booting it just stays on the Android screen and does not boot.

How do i get the phone to boot again?
Is there an original or custom rom for the Alcatel 918A.

Please bear in mind the phone is the Alcatel 918A not the N/D/M models.

  1. Eugen Stecz
    May 14, 2013 at 12:18 pm

    Alcatel ot 918 hard bricked solution!!!!

    Hello world...mine was hard bricked,even could power-on...just follow this page and you wil find the sollution for unbrick alcatel ot 918.I wait for replyes....

    you will find a backup and could restore from recovery,or if couldnt power-on you will find ALL FILES to flash with sp flash tool,but only to power-on the ot 918 not to boot....but you will be able to instal a custom recovery and then to restore your phone...Mine is unbricked from this page [BROKEN LINK REMOVED] It's in roumanian language.Good luck!

  2. Shane La Horie
    January 24, 2013 at 9:54 pm

    Thank you for your comments.

  3. Kannon Yamada
    January 24, 2013 at 7:19 pm

    Hey Shane, sorry to hear about your phone

    Boot loop conditions are very common. Have you tried resetting the battery and then using the recovery method from a powered off state? Your recovery shouldn't have been damaged by a factor reset from within the recovery. They're designed to specifically prevent this situation from occurring.

    What probably happened is there's a permission error in something critical, like the launcher. So when your phone attempts to startup, it lacks a crucial permission and starts force-closing elements that are required to boot. Which places it into a perpetual boot-loop. Hope that makes sense.

    In case it's bricked (which I doubt) and you decide to get a new phone:

    Smartphone Buying Guide, Winter 2013

  4. ha14
    January 24, 2013 at 4:11 pm

    to unbrick the phone you will have to re-install the OS using one touch upgrade software try the original firmware


  5. Safvan Vhora
    January 23, 2013 at 1:24 pm
  6. Silhoutte james
    January 23, 2013 at 7:37 am

    Turn off the phone.then held down both volume up and power button until the phone lights up.An android icon w/ a caution mark then press the home button.at that page system restore will appear

Ads by Google