Why doesn’t the touchpad work on my ASUS laptop?

Gabriela Garcia May 28, 2013
Ads by Google

I have an ASUS Q500A laptop, but the touchpad is not working.

I checked the device status on my ASUS laptop and it lists the touchpad as “This device is working properly” but it still does not work. I’ve tried the Fn+F9 combo but that didn’t do anything. I primarily use this laptop for my design projects and therefore have solely been using a plugged in mouse. I was still able to use the touchpad up until a few weeks ago, then it stopped working entirely.

Does anyone know how to enable the mousepad again?

This screenshot shows how my settings appear.


  1. Brandon R
    September 10, 2013 at 11:52 pm

    Glad I could help :)

  2. Brandon Ragoo
    May 29, 2013 at 1:09 am

    I will suggest boot into Linux fro a live CD or USB in order to determine if its a hardware of software issue. Once it works in Linux its a software issue. If it does not work in Linux then its an hardware issue. If its a hardware issue and you never dismantled your laptop in the past I will suggest you contact which ever store u purchased it from, however if its an software issue there are several task you can take.
    #1. On your keyboard you should see one of the function keys with a tiny pic of your touch pad try pressing that function key (F7 along with Fn) you may have disabled touchpad by accident.
    #2 If that does not seem to work try check device manager to see if their is any error message for the device drivers.
    # 3 Try upgrading the driver.
    # 4 Try uninstalling and re installing the driver
    If all the attempts seem to fail try scanning for malware.

    • Adam L
      August 25, 2013 at 6:59 am


  3. susendeep dutta
    May 28, 2013 at 4:22 pm

    Firstly,visit the drivers download page and download touchpad driver and install it.

    There are many who encounter such situations and many had asked it here at Makeuseof Answers.In the below answer for the similar question,it has some different suggestion which is different from what you have tried till now -

    by Anonymous :-

    Start – Control Panel – Mouse – Device Settings
    Just find the tab that has the synaptics logo
    enable touchpad should if disabled

    Also,see video if didn't understood -

    how to fix asus touchpad

  4. Justin Pot
    May 28, 2013 at 3:12 pm

    It seems like your touchpad usually comes with software for managing it. Is that installed? You should find it in Windows' tray. If that's not there you could try installing it, but if that software also says your touchpad is working I'm thinking there's a hardware problem. Best of luck!

  5. Chris Marcoe
    May 28, 2013 at 2:43 pm

    Check the drivers.
    Check device manager to see if it is recognized.
    Plug the touch pad into another computer to see that it works OK.
    Make sure the port it is plugged into is good.

  6. Oron Joffe
    May 28, 2013 at 1:48 pm

    Is another pointing device (e.g. a mouse) plugged in? ASUS laptops can disabled the trackpad automatically if an alternative pointing device is plugged in. You can change the setting in the "Mouse" control panel.

  7. Youness Abarrou
    May 28, 2013 at 12:54 pm

    I think it's a virus, is the one who does that sometimes.

  8. Suryaprakash Maurya
    May 28, 2013 at 11:38 am

    go to ur hardware panel means in control pnel or check out the
    sensor setting

  9. ha14
    May 28, 2013 at 9:20 am

    do you have the same battery when plugged to wall and when on battery?

    open laptop disconnect and reconnect keyboard, try to reset cmos battery

    Shutdown laptop, remove battery for a moment, then press and hold the start button for 10 seconds… after put the battery back and restart the laptop.

    • Manuth Chek
      May 31, 2013 at 1:28 pm

      My old ThinkPad has this same problem. When the battery is inside, the entire machine would lock up entirely and won't respond to keyboard and mouse, even the external ones, but it always runs fine without the battery.

    • ha14
      June 2, 2013 at 8:31 am

      is it because energy saving profil is activated? check which kind iof profil is activated when on battery.

  10. DalSan M
    May 28, 2013 at 5:14 am

    I would go into Device Manager to check and see if the touchpad shows up there. Click Start, then Control Panel, Then Device Manager (right hand side near the top of the window will be View by: and select Large Icons if you don't see Device Manager). If you find your touchpad, then check if it says that it is working properly (double click on the touchpad device name). If it does, then see if you can Roll Back Driver (in the Driver tab). If you are able to roll the driver back, do so then restart the computer. If it doesn't work, you can try to Uninstall the driver, restart the computer, then go here to download the latest driver: http://support.asus.com/download.aspx?SLanguage=en-us&m=q500a Install it, then restart to see if this helps.

  11. Rajaa Chowdhury
    May 28, 2013 at 4:52 am

    You can try to update the touchpad driver. If it still does not work, I you request to take it to the nearest ASUS customer care center in your city.

Ads by Google