Why does ‘post answer’ processing somethings freeze when submitting a comment on MakeUseOf Answers?

Md Mukhtar Mohsin May 3, 2013

This just makes me sometime go crazy when I spend much time researching for an answer and spending a lot of time typing it and when I click on post answer, it shows processing your answer and then it freezes. So I refresh the page and then everything is gone.

This makes me upset. What can I do? What’s the problem? Am I using slow internet or something else?


  1. Md Mukhtar Mohsin
    May 4, 2013 at 9:42 am

    Ahh...can any one tell me how to change the question from unresolved to resolved.Yes it is my 1st question on makeuseof.

    • susendeep dutta
      May 4, 2013 at 11:31 am

      You can resolve the question by -

      ....you should notice now that beside each Answer is a check mark (a tick); if you click that, you’ll choose the best Answer. .....

  2. Aaron Couch
    May 3, 2013 at 3:13 pm

    Does this sort of thing only happen on MUO Answers? If so, it very well could be a cache problem, like Ha14 pointed out. Another possibility would be a bug in an extension or add-on that you recently installed in your browser.

    My recommendations is to try doing the same process in "private" or "incognito" mode (name varies depending upon browser) in your browser and seeing if you still experience the problem. If so, it could be an add-on (I run into this issue often since I am always trying new ones).

    Or it could be as simple as clearing your cache! I think those are probably your two best bets though. Let us know if this fixes your problem.

    • Md Mukhtar Mohsin
      May 4, 2013 at 9:37 am

      Yeah i think i have installed a lot of extensions on my chrome ,it's 14 .well OK now i am gonna disable most of them and then use MakeUseOf.com and for precaution as said by Bruce Epper i will copy all my text before hittting 'post comment'.

      Thanks to every one for answering me.

  3. DalSan M
    May 3, 2013 at 2:31 pm

    You could try http://www.pingtest.net to check the quality of you internet service. If data packets are lost or becomes corrupt too often then figuring out why it is happening needs to be done. There are several things to check for, but I would try the other suggestions first and maybe try to set the DNS servers to either OpenDNS or Google's public DNS. If you need help changing the DNS servers, just do a search for it and you should find what you need.

  4. susendeep dutta
    May 3, 2013 at 12:40 pm

    It happens either due to jitter(delay in receiving data packets) or can be due to temporary system glitch.

    To be safe from these issues,always copy your answer to MS word/Notepad before clicking on "Post Answer" button.

    • Bruce Epper
      May 3, 2013 at 1:14 pm

      Since the text of your answer tends to remain on hte page when it freezes, you can still select it and copy it to the clipboard before refreshing the page. At least, that's the way I end up doing it since the problem occurs so infrequently.

      When viewing through Wireshark, it seems that it occurs most frequently due to a dropped packet. (Client is still waiting for an ACK for a specific packiet which is indicating that the server didn't receive it and the retransmission of said packet is occurring too late in the session.)

  5. ha14
    May 3, 2013 at 9:07 am
    • Md Mukhtar Mohsin
      May 3, 2013 at 10:31 am

      Yeah i know about ccleaner and i run it about once a week but you may know that cache is made to speed up net performance then why i need to clean it ,any guess?

    • ha14
      May 3, 2013 at 10:49 am

      sure cache is important to speed loading but if somehow got corrupted then can be source of problem.

      you can try also to clean dns
      1) go to run and type cmd then right click and choose run as administrator
      2) type. ipconfig /flushdns and hit enter

      perhaps you need also to reset router

Ads by Google