Why does my PC freeze at BIOS screen after updating my motherboard BIOS?

Osama Javaid February 17, 2013
Ads by Google

I have a computer with Intel DH61WW motherboard which was running on BIOS version 0048 . I used to update my BIOS whenever there is a new version available.

Recently, I checked that version 0099 and 0109 were available. I tried upgrading to version 0109 but BIOS was not updated so I decided to update to version 0099 first. After flashing the BIOS successfully, my computer got stuck on the BIOS screen (The Intel logo screen) . There was NO power-interruption during the update and I even got the BIOS update successful message.

Now I can only open BIOS settings by pressing F2 and boot order by pressing F10 on that screen but I can’t go any further  I mean I can’t boot windows from hard drive, or from any boot-able DVD and USB. I even tried to reassemble all the hardware and resetting the CMOS battery but no use. Motherboard is not booting up from anything. What should I do? Only to-the-point answers please!

  1. Andriy
    May 24, 2013 at 8:04 pm

    Today I "returned to live" Intel DH61WW after update BIOS to v.#0099.
    New BIOS v.#0115 work fine. Try using BIOS restore process (write new 0115.BIO image to flash drive (FAT32) and see Intel instruction on support Intel site).

    May 24, 2013 at 8:43 am

    I have also sameproblem,, ialso have treid bumper method to solve this but it is not done

  3. Imesh Chandrasiri
    February 19, 2013 at 5:27 am

    boot the system with no devices attached in to it! just the processor, ram would do. then check whether it goes beyond the bios screen.. then connect your HDD to a different port other than the previous port and boot up! step by step check with all the devices. and remove any usb devices attached such as pen drives of external HDD. some times bios tries to boot from them too. if all of above doesn't work, try changing the SATA cables of the devices attached. Also, if you have a separate VGA try booting without it!

  4. Josh Mustillo
    February 19, 2013 at 4:30 am

    Hello Osama,

    You should only update your BIOS if the newer version fixes bugs and or you are having problems with your current BIOS.

    It can possibly be your hard drive. Have you tried your slave drive as a master drive?

    Try clearing the CMOS using the Mobo jumper.
    UNPLUG the power cord from the PSU-GROUND yourself to a metal are of the case-move the CMOS jumper from pins 1 & 2 to pins 2 & 3 for ten seconds-move the jumper back to pins 1 & 2.

    Try no Hard Drive and remove a stick of ram and try to boot with a Windows CD.
    I hope your porblem gets resolved

  5. Achouak Ben
    February 18, 2013 at 11:26 am

    did the update finished without error ? because sometimes if the update didn't finished well it causes problems

    • Osama Javaid
      February 18, 2013 at 3:14 pm

      I mentioned it in question that it completed successfully.

  6. Bruce Epper
    February 17, 2013 at 8:49 pm

    The recommended procedure from Intel is to remove the CMOS bettery for about 15 minutes to enxure complete clearing of CMOS memory settings. Replace battery & power on system with NO UNNECESSARY PERIPHERALS ATTACHED. If that does not solve the issue, try the BIOS recovery described on the Intel site here. In your configuration settings, go to Advanced, then Drive Configuration and change the Configure SATA as setting to IDE, or go to SATA Drives menu and change Chipset-SATA Mode to IDE.

    Personally, I would try the last option first as it is likely that flashing the BIOS has changed the default SATA mode back to ACPI and if the system was using IDE mode, it won't see your hard drives.

    It is also important to note 2 things here. You did not read Intel's notes on the BIOS download pages. If you had, you would have seen that it is a requirement to flash the system with 0099 before attempting to flash 0109. And are you just flashing the system simply because there were BIOS updates out there or do they actually solve a problem for you (NECESSARY added support, bug fix that directly applies to your computer)? If not, you shouldn't even be flashing the BIOS in the first place. This is also stated on the download page.

  7. Jim Chambers
    February 17, 2013 at 8:33 pm

    Did you try setting Bios to the Default Settings? Are you able to flash Bios to your old version from within Bios? Don't know about Intel MBs but Asus MBs have EzFlash utility in Bios

    • Osama Javaid
      February 18, 2013 at 3:02 pm

      bios cant be reverted back. yes, i tried default settings also

  8. ha14
    February 17, 2013 at 7:44 pm

    Change the AHCI to IDE?

    • Osama Javaid
      February 18, 2013 at 3:02 pm

      yes, i tried it.

Ads by Google