Why did my desktop’s wireless adapter stop working?

Anonymous July 13, 2013

My Dell Dimension 2400 desktop uses TL-WN723N V2 wireless adapter to connect to the internet with the Ubuntu standard driver, rtl8192cu. Recently web pages could not be opened and te error said that there was a problem loading. Also, downloading from the internet does not complete. Although the adapter lights are on, often there is no wireless connection.

  1. dragonmouth
    July 17, 2013 at 10:46 pm

    Have you tried restarting your computer?

    Have you tried stopping and starting your network in Network Manager?

    Have you tried stopping and starting your wireless connection in Network Manager?

  2. Chris M
    July 13, 2013 at 6:30 pm

    So, it is working intermittently? Make sure it is connected and isn't shaking loose.

  3. Hovsep A
    July 13, 2013 at 9:09 am

    some problems mentioned here
    you have to blacklist rtl8192cu
    gksudo gedit /etc/modprobe.d/blacklist.conf
    to add the driver on start
    gksudo gedit /etc/modules
    then at end of the line add 8192cu

    • Dr.sunil V
      July 14, 2013 at 6:03 am

      Sounds like connection is on but reduced
      May be traffic congestion. Have you tried at different times?
      If it connects but low speed pl contact isp