Why can’t I post any comments on MakeUseOf using my Nokia Symbian phone and why can’t I log in to ask questions using my iPad?

Kyem Ghosh May 26, 2013
Whatsapp Pinterest
Ads by Google

It’s really frustrating now as I have been a regular MakeUseOf visitor since a year or two. I can easily log into MakeUseOf with my Nokia C6-00 using Opera Mini.

Recently, whenever I post any comment to any article, it says that my comment has been held up for moderation and it never gets published. Earlier, I usually used my phone to comment on articles, but now it’s not allowing me. Obviously I’m not spamming.

Second problem: I can log in to the MakeUseOf page with Safari on my iPad using Facebook, but when I was trying to post this question, the ‘Ask a Question’ page asked me to log in again and I tried to do it using my Facebook. New tab opens to get logged in, and after the Facebook connect tab closes, the ‘Ask a Question’ page reloads, but I do not get logged in. I tried the same using my Twitter and Google account.

Why is this happening?

  1. Degenerated S
    May 26, 2013 at 4:10 pm

    I think your Opera browser is not rendering pages well .. it might have been set in mobile view ..check that and try again.

    • Kyem Ghosh
      May 26, 2013 at 4:13 pm

      Its always in the mobile view mode. God knows whats happening..

    • Degenerated S
      May 27, 2013 at 4:31 pm

      there's a desktop mode too its called -- single coloumn view ..turn it off then try again..

    • Kyem Ghosh
      May 28, 2013 at 3:05 am

      Well m sorry Mr. Degenerated S. I have been using opera for years. And had gone through loads of opera mini updates. I know about the both desktop and single column view. Well I must let you know that Desktop view is available for Opera mobile only n not in opera mini. I'm bothered because earlier I used to post comments using my mobile on the go but now I can't.

    • Degenerated S
      May 28, 2013 at 7:30 am

      hmm.... then it must a compatibility issue of this site with opera mobile .. i guess

  2. Kyem Ghosh
    May 26, 2013 at 4:06 pm

    No, the internet connection was alright in my mobile. Well I can't provide you any screen shot. I was trying to past a comment on the article [broken link removed]

    With my nokia but everytime I did, it said that the comment is held for moderation. I checked a few hours later, but it was not published and later I had to post the comment using my iPad and it was published.

    To the iPad problem, I had problems with the 'Ask a Question' page and others were working perfectly as I could post comments, answer to questions but I couldn't ask my question. Well I'll remember your advise and I'll try it for my next question. Thank you... Well its nice to be back in MUO after a couple of months.

    • Tina Sieber
      May 26, 2013 at 8:33 pm

      Glad to have you back and sorry about you issues! I will pass this one to James, maybe he has an idea.

    • James Bruce
      May 27, 2013 at 8:21 am

      Sorry Kyem, we don't officially support anything on Symbian OS, and I don't have any way of debugging or testing on those devices. Please use a desktop browser to interact with the site.

    • Kyem Ghosh
      May 28, 2013 at 3:12 am

      I'll be following your suggestion, James! Actually it is bothering me as earlier while posting any comment using my symbian, it used to say 'Thank you for your comment. We appreciate your response'. And now it says 'Thank you for your comment. Your comment is held up for moderation'. Well its ok. I'll be active in MUO using my iPad or desktop. And soon I would be getting a windows phone in my hand. So wish me best of luck ;)

  3. Tina Sieber
    May 26, 2013 at 11:16 am


    You did post only two comments on the main website in May and both were published. You posted comments to six questions on Answers this month and as far as I can tell all of them were published.

    If you tried to post more comments, they never reached the moderation queue, i.e. they were not submitted successfully. Not sure why this might happen. Maybe your Internet connection is slow and you navigate away from the comment form before the comment was transmitted successfully.

    As for login issues, please try to clear your browser cache and MakeUseOf-related cookies. If the issue persists in Safari, let us know!

    • Kyem Ghosh
      May 26, 2013 at 4:14 pm

      Thanks Tina, the iPad problem is resolved...

Ads by Google