Why can I not see any folders or files when I try to save files with a PDF type viewer or maker to a shared external device?

theonlybuster May 29, 2013
Ads by Google

I’ve come across the weirdest problem. When I attempt to save a file via Bluebeam or any other PDF type viewer/maker, I cannot see any folders or files. This only occurs when I attempt to save it on my external device.

The strange thing is when I open up the actual folder through Explorer, I see everything with no problem. So I’m forced to save the file on my desktop then drag and drop it onto my external device.

The device is being shared among other computers, yet I’m the only one have this issue.
I’m currently running Windows 7 (as are all other computers).

Any idea what’s going on?

I’ve tried the “View All Files” drop down when it comes to saving, even though nothing is hidden I have my computer showing all hidden files. And I’ve tried rebooting a few times as well as ending the process to any foreign programs running. Still no luck.

I should also say, these are work computers so I’d prefer not to install any software if possible.

Any advice would be much appreciated, as I’d rather not pay my comp tech $100 just to make an on-site visit for potentially 5min of work.

  1. theonlybuster
    May 31, 2013 at 12:12 pm

    Everyone, thanks for the input and help. I contacted our IT guys the other day. After about 5minutes of tinkering and looking around, they simply rolled back to a previous restore point on the computer to fix the problem.

    I wish I could say exactly what the problem was and how it was fixed, but sadly I can't. I'd be lying if I said I hope this problem doesn't occur again, because I want to know what caused it and how to fix it.

    Again, thanks to everyone who tossed out ideas and input, it did not go unnoticed.

    • ha14
      June 2, 2013 at 1:31 pm

      Glad it fixed the problem, thanks for reporting, if you wish to close the thread perhaps you can choose best answer from your makeuseof account.

  2. Mustahsin Sharif
    May 31, 2013 at 7:54 am

    What antivirus are you using?

  3. dragonmouth
    May 30, 2013 at 11:33 pm

    Do you have any full backups, as opposed to incremental, of your PC prior to the start of the problem? If you do, then restore the latest problem-free full backup to your PC. I suspect some config file got corrupted somehow. If that doesn't work, you may have to bite the bullet and pay for a service call. Sometimes that is the only alternative.

  4. Randy Merrell
    May 29, 2013 at 9:33 pm

    When starting your PDF viewer right click on the icon and select "Run As Administrator" then try it. I think this is what Milica was saying.

    • theonlybuster
      May 30, 2013 at 1:25 pm

      My mistake, I misunderstood. I've tried that and no difference. It looks like I might have to contact IT and let them play around with it. Thanks everyone for their input, it's definitely appreciated.

      If the IT guy can explain to me what occured, I will return and give a summary in case anyone else runs into this or a similar problem.

  5. ha14
    May 29, 2013 at 1:45 pm

    are you able to save other types of files?

    • theonlybuster
      May 29, 2013 at 2:04 pm

      Originally I could save/open from other programs. As of this morning the problem has spread among ALL programs.

      This is what I see when I attempt to save/open a PDF . Next to the open/save box, I've aligned the explorer window showing that there are files in the folder that are viewable. http://i39.tinypic.com/ra3uhl.jpg

    • ha14
      May 29, 2013 at 7:09 pm

      How to enable Access-based Enumeration for a Distributed File System (DFS) share in Windows Server 2008
      Access-based enumeration hides files and folders that users do not have permission to access.

      have you tried to reinstall the pdf soft

      perhaps your antivirus causing this, uninstall it to check if things are solved.

      you can try to take ownership
      never done it on shared drive so it is up to you to decide

      check folder option if you check the hide option? so uncheck

      perhaps you have to remove shared drive from your pc and add it again

    • theonlybuster
      May 29, 2013 at 7:53 pm

      I think you misunderstand. I can drag and drop files from my desktop to the shared drive through explorer. The problem is when I open a program and attempt to open/save a file (ie File > Save As...).
      Through explorer I can open, edit, delete, and anything else I desire to any file. So I have full access to the shared device.

      I have tried disabeling, uninstalling and reinstalling the anti-virus and still no difference.

      As originally stated, I have changed my folder setting to show all files including hidden files as this was my first thought.

      I've tried removing the shared drive and re-adding it and no difference. I've even removed the drive, rebooted, then added the drive to no avail.

    • ha14
      May 30, 2013 at 10:47 am

      is it the same if you open word and save it to the shared drive?

    • theonlybuster
      May 30, 2013 at 10:52 am

      It's every program, my PDF viewer, the entire office suite, paint, and every other program I've attempted to "save as" or open files with.

    • ha14
      May 30, 2013 at 1:50 pm

      perhaps something to do with offline files?
      1) Control Panel-All Control Panel Items-Sync Center- Manage offline files
      2) Disable then reboot and try to do Save as as usual from pdf application

      Understanding offline files

      can you make another profile and see if save as works as it should be

      something to do with UNC
      Shared Folders and UNC Paths

  6. Rajaa Chowdhury
    May 29, 2013 at 1:05 pm
    • theonlybuster
      May 29, 2013 at 1:24 pm

      As stated, I'd much rather not install additional software as this is my work computer. If necessary I will look into software, but I want to try other avenues before exploring new software

  7. Milica Kuvalja
    May 29, 2013 at 1:04 pm

    Maybe it has something to do with shared access. Are you using administrator account on your PC?

    • theonlybuster
      May 29, 2013 at 1:26 pm

      My computer is set up as a "normal" user where I am able to view, read, and write.
      The problem ONLY exists when I attempt to open/save a file through a program. When I go through explorer I see everything with no problem at all.

Ads by Google