Why am I unable to download from Google Play?

Partha S September 12, 2013

Starting yesterday, I have been unable to download and install apps on my tablet.  The message I get is “could not be downloaded due to an error 491.”  I tried cleaning the cache and still no go.  Please help.

  1. Partha S
    November 6, 2013 at 3:59 pm

    the question is resolved after carrying out M Dalasan' s answer.thanks

  2. Partha S
    September 13, 2013 at 1:41 am

    Yes.Removed the account rebooted added again the issue was resolved,thanks

    • Dalsan M
      September 13, 2013 at 8:25 am

      You're welcome. This has become a more common issue, especially after the Play Store updates.

    • Susendeep D
      November 6, 2013 at 3:11 pm


      Kindly mark your question as resolved by choosing a best answer.

  3. Dalsan M
    September 12, 2013 at 6:43 pm

    Your account settings may have become corrupt. Go into Settings, then look for the accounts section. Locate and select Google account. Remove any accounts listed for the Google account, and then restart your phone. You well have to login again, but this should resolve your issue. http://www.galaxys4forums.net/forum/4-new-member-introduction-site-assistance/1457-solved-error-491-cannot-download-update-nothing-google-play.html