Why am I having trouble installing Android.x86 on my netbook?

Karl Stansell December 16, 2012

I am trying to use Android.x86 on my Asus EEE PC. I keeping getting “Missing msvcr.dll file” and “Failed to open a session for the virtual machine LinuxLive”.

Here’s the rest of the error.

The virtual machine ‘LinuxLive’ has terminated unexpectedly during startup.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {22781af3-1c96-4126-9edf-67a020e0e858}

What am I doing Incorrectly? I used LiLi to install Android to the SD Card. Please help!!!!!

  1. Justin Pot
    December 18, 2012 at 4:18 pm

    Try formatting the drive to FAT32 before you create the USB image with LiLi – that's what worked for me. If that fails let me know your specific EEE model and I'll see what I can find for you.

    • Karl Stansell
      December 18, 2012 at 7:25 pm

      Both the stick and SD Card I used were both formatted by LILI to fat32 and loaded by LILI... I have a 1201hab EEE pc. Asus obviously. I have even tried getting to install on the hard drive which is my ultimate goal. I have had no luck there. I am not a super smart computer genius, and that may have something to do with it. I don't know, but when I get to the boot menu, well what I think is the boot menu, the only option for an OS is Windows XP. if you need any further info, i will do my best to provide it.

  2. ha14
    December 17, 2012 at 9:12 am


  3. Ahamed Yaseen
    December 17, 2012 at 7:57 am

    1)Registry clean
    2) Re install sotware
    3) Repair windows...

    • Justin Pot
      December 18, 2012 at 4:17 pm

      Almost certain that's not it.

  4. Junil Maharjan
    December 17, 2012 at 4:29 am

    i think Lili is only for usb devices. it might be that the OS didn't install properly on the SD card.

Ads by Google