Why can I not view this website in my browser?

inspi May 13, 2010

Whenever I try to open up Codechef.com I can not open it on my browser. It shows me a shopping and jobs related site. Is there a problem with the my internet settings? Please help!

  1. inspi
    July 5, 2010 at 7:59 am

    Thank you everyone my problem is solved
    I don't know what was wrong
    Probably it was a virus that would have been cleaned by my antivirus
    TNX everyone once again

    • Tina
      July 5, 2010 at 5:10 pm

      Thank you for the update inspi!

  2. pceasies
    June 23, 2010 at 3:06 am

    I tried the site in Opera, IE 8, and Chrome and it seemed to work fine. Make sure you don't have an extension blocking scripts like AdBlock Plus or it could be blocking CSS files as well. Try refreshing the site once you arrive using F5 key. Also try pasting:
    The IP address of the site into the address bar. If you IP works fine every time there is either a DNS problem, a typo, or some type of firewall or other software interfering.

  3. Saikat Basu
    May 15, 2010 at 9:23 am

    Are you opening it through a bookmark or typing the URL. In both cases it could be a missing letter or something silly like that. Happens all the time. If not then, follow Steve's and Jack's advice.

    • inspi
      May 16, 2010 at 11:24 am

      i did write the url 3 times.2 times it didnot open....but in third time it did open..thanx i'l checking virus if any.some one told me that i have spoiled my dns setting..is it also possible??

  4. Jack Cola
    May 14, 2010 at 3:30 am

    The site could be down, or didn't pay their domain registration and it went to a placeholder/ad page.

    Or you have a virus on your computer that is tampering with your DNS requests. Do a virus scan.

    Or the site may be blocked in your region and showed that page instead (unlikely though)

  5. Steve Campbell
    May 13, 2010 at 7:28 pm

    This could be due to a couple things. The site worked fine for me so I suggest testing it on another browser first to see if it works correctly. It could be something simple like browser settings or something complex like a virus. Try clearing your browsers cookies and cache to see if that helps. Also run scans using Malwarebytes and Adaware.

    • Aibek
      May 15, 2010 at 5:34 pm

      Here are the links- MalwareBytes- Lavasoft Adawareboth free!

    • inspi
      May 16, 2010 at 11:25 am

      it works fine 1 out of 5 times for me..thanx il try what u suggested..

Ads by Google