Why is Ubuntu in Virtual Box running only on low graphics mode?

Anonymous September 14, 2011

I followed the guide about Virtual Box and managed to install Ubuntu, but on the last step of the guide (about installing sudo apt-get ???? install-virtualbox–???) after reboot, I get a black screen. Can’t seem to let it work normal. Please advice.

    • Anonymous
      September 15, 2011 at 10:56 am

      I will try it and let you know thanks :)

    • Suhel
      September 16, 2011 at 3:20 am

      Tried both, none worked :(

      removed the virtual box, it got annoying :-/

  1. Bruce Epper
    September 15, 2011 at 8:49 am

    Check the command you are entering in the terminal.  The way you have it entered in your description above, it looks like you may have tried to install virtualbox on an operating system that is runing in a virtualbox environment.  This is one reason that I don't like the use of the -y switch on most commands issued with sudo.  By eliminating that switch, you would have been forced to confirm the installation of the package and its dependencies where you would have been able to see potential problems and stop the changes from being made.  You may have to start over with this one if you don't get any display.

    • Anonymous
      September 15, 2011 at 9:31 am

      I'm sorry I was not able to understand a thing, do you mean I've to use the last command without -y?