Why does Ubuntu 10.10 or any other version (Live CD) get stuck at Radiance screen?

Saptashwa Bandyopadhyay January 30, 2011
Whatsapp Pinterest
Ads by Google

When I first booted Ubuntu 10.10 today, it actually worked. But when I was selecting options for installing it, I thought I would partition my external HDD through the ‘Try Ubuntu’ gparted tool. But this screen showed up after checking parameters, without the top bar and bottom one, but with the mouse pointer.

Then I switched off the UPS to directly switch off the machine. Then I booted. But now all I get after logging occurs (the splash screen) is the screen with the mouse pointer and the top bar.

This is with 32-bit version. I have even used 64-bit version. The same thing happens, even when I use a 10.04 Live CD which used to work (albeit not the separate install, but the ‘Try Ubuntu’ and ‘Install inside Windows’.

The motherboard has been replaced (same model) 4 months ago and I applied a BIOS update. Then I tried Ubuntu. But it doesn’t work. Though the manual CD works. How can I fix it?

  1. Tina
    February 7, 2011 at 6:23 am

    Saptashwa Bandyopadhyay,

    did you get past the Radiance screen with the solution provided by ha14? Please let us know!

  2. Anonymous
    January 31, 2011 at 12:02 pm

    If you have at a command line, enter "startx", or if that doesn't work, "sudo startx". That should bring up a desktop. After that, do a normal shutdown and upon reboot, you should go to a desktop.

    The 'username' SHOULD not have any capital letter!

    sdb is not a CD/DVD but an HD
    sometimes weirdness ensues because (for compatibility) some devices expose their storage as an HD

    how to install Ubuntu