Why does the touchpad on my Asus laptop not work?

null November 1, 2010

I try to use my touchpad on my new Asus laptop. I tried to enable and disable it. That doesn’t work. It hasn’t worked in over a week and it is getting frustrating.

  1. Alec Collier
    February 4, 2012 at 7:36 pm

    Ok had same problem  fn + F9 works...as like everyone else probably pressed it in error, to switch of sound without realising. What's frustrating is the setting remained off even after re-boot 

    • NickeyP
      May 5, 2012 at 12:12 pm

      hahahahahahaha. Thank you soooo much I was just over her balling because I couldn't figure out what I had done. All I was trying to do was turn the sound off and my touchpad stopped working. Wow.

  2. Gleek
    November 26, 2011 at 10:26 am

    For some reason my mouse was disabled. I went into control panel, mouse, and then in device settings enabled my touchpad mouse. All is well!

  3. Redlzrd1
    November 16, 2011 at 4:23 pm

    Yes Yise born fn + f9 fixed the issue. My wife did the exact same thing.

    • Mabatista45
      February 12, 2012 at 2:35 pm

      this is the best answer. thank you

  4. yahoo
    November 12, 2011 at 4:55 am

    ok, i had the same problem as everyone else. my touchpad simply stopped working. after reading the comment above, fn + f9, my touchpad worked again. i must of locked the pad and didnt know. I hope it works for the rest of you.

  5. starz
    November 11, 2011 at 1:58 am

    Yiseborn...you just solved my problem...thank you!

  6. Yiseborn
    November 10, 2011 at 10:46 am

    I just ran into this problem, though my solution may have been what you tried when you said you enabled/disabled the touchpad. I simply held down the "fn" key, and then pressed the "f9" key. Apparently, when I was adjusting the volume (fn + f11/f12), I must have hit f9, and disabled it, though I had no idea this was a way of disabling the touchpad. Pardon me if this doesn't help. Just thought I'd add my two cents.

    • NethMiss
      November 13, 2011 at 8:11 am

      thank you so much for sharing your experience with others, I wanted to take my asus laptop to the shop I bought from, and ask them to take it back because it's under warranty. but after reading your comment I fixed my problem. It seems I have to read manual book attached before using anything! no matter how much experience do I have! again thank you Yiseborn :)

    • Ian
      December 6, 2011 at 1:29 am

      Thanks Yiseborn - you helped me as well. 

    • imgreatfulforyouranswer
      January 6, 2012 at 8:23 pm

      maaaan!! i was started to get very frustrated and this did it! you remind me that earlier this morning i did use fn key to turn off the speakers, that must've been!! thanks a lot!!

    • Meganlucybrudenell
      February 29, 2012 at 5:24 pm

      Thank you, !! I wouldnt of new wt to do if you didnt !!!! thanks

    • Meganlucybrudenell
      February 29, 2012 at 5:25 pm

      Yiseborn you have saved my life hehe thanks !

    • JD
      March 1, 2012 at 3:29 am

      EPIC WIN

    • Ggar1012
      March 6, 2012 at 10:30 pm

      I, too, thank you for telling us which key combination locks and unlocks the mousepad. Someone had mentioned it elsewhere, but you gave us the key! Kudos to you!

    • Bunny29
      April 11, 2012 at 12:30 am

       i am so so so so so thankful I saw this. I must have done this as well, and i have been thinking for about months that my track pad didnt work! You are the absolute best !

    • Dman
      September 24, 2014 at 11:24 pm

      your awesome it worked. why in the world is that button there. lol

  7. Jake
    November 10, 2011 at 5:22 am

    Hi, my touch pad on my asus isn't working anymore. but when I plug a mouse into it.. It works just fine. help..?

  8. callmefrustrated
    October 21, 2011 at 6:48 pm

    I purchased my new Asus notebook three weeks ago.  Four days ago the touchpad quit working and although I can use a started mouse, the main point is that I spent around $700 just 3 weeks ago and I believe the touch pad should work longer than that.  Apparently this had been an issue as there is troubleshooting information on the Asus website.  I guess I am lucky that my computer is under warranty and will be fixed at no cost to me, but I am still very frustrasted.  After spending alot of my day yesterday on the phone with Asus support (which I understand, they need to troubleshoot) now I have to send in my computer and be without it for 10-14 days.  RRRghhhhh!!!  Sorry, I had no solutions and I am just venting.  Now I am wondering if I have made an error in my purchase.

    • Tina
      October 27, 2011 at 4:36 pm

      I can feel your frustration. I HATE when new hardware breaks. Had that happen to me before...

    • callmefrustrated
      November 12, 2011 at 3:25 pm

      I just wanted to an update to my situation.  Prior to shipping I was told by Asus tech support the repair turn-around time was 10-14 days of which of I was not especially happy but what could I do. I monitored the shipment of my laptop to Asus via FedEx tracking and it arrived November 1, 2011.  I was able to view on Asus’ repair inquiry system that they had received the laptop on the same day November 1, 2011.  The next day November 2, 2011, through the repair inquiry system, the status of the laptop was waiting (they were waiting for parts), this continued to be the status until November 11, 2011 when I made a phone call to Asus. The customer service agent did some further research and found the part they were waiting on was the motherboard.  She also explained to me turn-around time was 10-14 business days, of which I don’t remember hearing business days prior to my shipping (that could have been my error).  I asked her what the eta was for them receiving the part; she said she would contact the repair service department and they would have to get back with me either by phone call or e-mail.  On the morning of November 12, 2011 I received an e-mail from Asus service stating my computer was on its way back to me.  I am wondering if this is just coincidence or if my computer was ready for shipment several days ago.  This has been extremely frustrating and I am wondering if my computer will work when I get it back.  I had been told by others that Asus had a good product and their customer service was good, I have not had that experience.  Maybe my expectations were too high as I had worked in customer service for over 20 years. You can call me frustrated and very disappointed.

  9. Cpayne426
    September 26, 2011 at 2:23 am

    this happens to me too, everytime my computer is turned on I have to use the keyboard to access the Mouse Properties and under Device settingS I have to enable the mouse. I do this everytime.  Using my keyboard, i hit the Windows symbol, in the search program and files field I type Help and hit enter, in the search help field i type: Mouse Pad and hit enter. Tab down to Change Mouse Settings and hit enter, tab down to Change how the mouse button works and hit enter, tab down to Click to open Mouse Properties and hit enter. In the mouse properties I press Shif+Tab to highlight the tabs at the top and then i right arrow all the way to the end to Device Settings and then tab down to Enable and then tab to apply...and then it works. I have to do this EVERY time!  *** FYI, Shift+Tab moves your cursor back whEn the arrow buttons dont. Good luck!

    • Cherie Holmgren
      December 7, 2011 at 3:38 am

      THanks! My hubby hit some sort of key combination that disabled the trackpad.... your directions fixed it right away! Thanks a bunch!!!!

    • Nlarosa
      February 4, 2012 at 8:58 pm

      Thanks this worked great. I hit a combination of keys that disabled the mouse.

    • Motie
      February 10, 2012 at 3:25 pm

      thanks-it worked!

  10. Blah
    December 2, 2010 at 11:49 am

    still doesnr work!!!!!!!!!!!!!!!!!! nothing

  11. Anonymous
    November 2, 2010 at 3:53 pm

    Thus your computer detect it on device manager and on mouse settings? sometime When the power cord was unplugged and laptop used the battery power, the touchpad works, try it and see?

    Try this, Shutdown laptop, remove battery for a moment, then presse and hold the start button for 10 seconds... after put the battery back and restart the laptop.

    some reported that I touchpad works fine while connected to the network via ehternet cable, and dont work using a wireless connection? Are you connected wireless?

  12. Saikat Basu
    November 1, 2010 at 6:35 pm

    Try installing the updated drivers from the Asus site. You haven't given the model number but I believe the support site link is this - http://support.asus.com/download/download.aspx?SLanguage=en-us

Ads by Google