How do I stop file search results from closing in Windows 8.1?

Tara October 14, 2014
Whatsapp Pinterest
Ads by Google

I have a problem with the search service in Windows 8.1:

When I search a folder (including its subfolders), it shows the results for a few seconds, but then closes automatically. I’m not able to study the search results or open the files.

I didn’t have this issue 2 days ago when I had preformed my last search; I just woke up today and wasn’t able to search anymore!

Please help me fix this problem, since a good part of my work depends on being able to look back at parts of various documents.

Note: The search is performed correctly and it gives me accurate results (judging by the few seconds I’m able to view them!) but it just won’t remain open.

  1. Tara
    October 18, 2014 at 1:41 pm

    Thanks a lot!!!
    Your suggestion worked and I can search again with ease. You've saved my life!
    I have Kaspersky Internet security and I thought it would provide adequate security, do I need an antilogger?
    Thank you again so much.

  2. ha14
    October 14, 2014 at 7:31 pm

    1) open charm bar
    2) type: Find and fix problems with Windows Search

    if you have created windows restore point use that to revert just before the search problem

    • Tara
      October 15, 2014 at 1:23 pm

      Thank you very much for your comment, I tried it and even did the "troubleshooting as administrator", but unfortunately it couldn't identify the problem. I do not have a Windows restore point; however I tried the "refresh without affecting files" option but it said "insert media" followed by "Some files are missing. Your Windows installation or recovery media will provide these files". I don't have access to installation media. Thanks again for your help.

    • ha14
      October 15, 2014 at 5:44 pm

      okay you can create that cd from another windows 8.1 pc

      1) open cmd with administrative rights
      2) Type: sfc /scannow and hit enter, wait for scan to finish
      3) type: CHKDSK /R and hit enter wait scan to finish
      4) reboot

      did you install any software like antilogger?