Why is my Sony VAIO laptop built-in Motion Eye webcam not working?

Alice Smith April 5, 2012

I have a VAIO laptop which is a Windows 7 with a built-in Motion Eye webcam. My webcam was working fine, but then it suddenly stopped working.

Whenever I try to use the webcam, it will come up with a plain black screen. The little yellow/green light next to it is still lighting up, indicating that it is working, but it’s showing a plain black screen. I looked up my webcam settings and it said it is working correctly. Whatever I use: Webcam Companion 3, Skype, Windows Live Messenger, it will still not work. Please help, I need my webcam back.

  1. abdullah
    November 10, 2012 at 4:26 pm

    my built in webcam is not working when i did windows 7 and it was windows xp

  2. sreeju
    November 3, 2012 at 7:28 pm

    my web cam is not working sony vio vista i changed to windows 7 , pl suggest me to what to do.

  3. retxela
    October 16, 2012 at 1:00 pm

    what's happening in here we're have the same problem...can anyone explain why?..please do so...we need help..

    • Lee
      November 3, 2012 at 3:00 pm

      My son's seldom used Vaio's webcam just went dark also, if it is pointed towards a light bulb there is a dim image. Did a driver update, an uninstall and re-install and checked the status in the properties tab, says it is working properly. I kind of think the camera just took a dump.

  4. Sumaiya
    August 29, 2012 at 6:08 pm

    try updating your driver..
    computer>system properties>device manager>imaging devices(or similar)>your camera driver..now click on driver then update driver..
    that should do it

    • Enjoli
      November 10, 2012 at 12:07 am

      HI I tried this and it seached but didnt find anything. Do you have any more tips?

  5. yas
    April 8, 2012 at 3:19 pm

    I got a similar problem. My computer cannot find the camera at ALL! It disappeared. 

  6. renz
    April 7, 2012 at 10:38 am

    also me my camera is not working i dnu wat happen

  7. Ihdiohf
    April 6, 2012 at 8:14 am

    oh no mine is doing the same thing :( i dont know why

Ads by Google