Why can’t I see the social sharing buttons under MakeUseOf articles?

Monica Garcia Miranda September 24, 2012

I can’t see the social sharing buttons under MUO articles. I’m using Chrome and I’m not using AdBlock or anything similar. And ideas?


  1. Monica Garcia Miranda
    October 8, 2012 at 7:26 pm

    yes, i can see now that these buttons at the left, but i had to zoom out to see them!

  2. Alex Perkins
    October 3, 2012 at 8:12 pm

    They are at the left side now.

  3. Dave Parrack
    September 24, 2012 at 10:58 pm

    I've marked this as resolved as I suspect GrrGrr was correct with his answer. The social sharing buttons were recently moved from the bottom of each article to a left sidebar which moves with you as you scroll. If you can't see them there then try zooming out. If this is incorrect then feel free to resubmit your question.

    • James Bruce
      September 25, 2012 at 10:47 am

      Hmmm, we hadn't considered users being zoomed in on the text. Perhaps we should move them back to under the article if their browser window is so small...

      • Dave Parrack
        September 25, 2012 at 1:59 pm

        Has it made a positive difference having the buttons on the side?

        • muotechguy
          September 25, 2012 at 5:08 pm

          Too early to tell yet.

        • Harshit Jain
          October 13, 2012 at 12:44 pm

          It is not too early. I have not been able to find those buttons from many days and thought that there is something wrong with MUO since the buttons appear on the bottom of every article in all web browsers and it disappears from the bottom when logged in. I use facebook to log in. To see the buttons zooming out makes the text too small to read.

          It needs to be fixed.

  4. susendeep dutta
    September 24, 2012 at 4:21 pm

    See the left side of the page and zooming out as if you zoom in,then you wont be able to see those buttons.

  5. GrrGrrr
    September 24, 2012 at 2:40 pm

    the social sharing buttons are now moved from below (end of) the article to the left side/section

    please re-check.

    • Aditya Roy
      September 24, 2012 at 2:50 pm

      Can't see any left side/section GrrGrr.

      • susendeep dutta
        September 24, 2012 at 4:23 pm

        Check whether you are viewing pages by zooming in and zoom out the page.Then only you can see those sharing buttons.Also,make sure,which always everyone recommends,whitelisting MUO.

        • Aditya Roy
          September 24, 2012 at 6:09 pm

          yup... zooming out helped... thanks

  6. josemon maliakal
    September 24, 2012 at 2:10 pm

    may be you should clear cookies..

  7. HLJonnalagadda
    September 24, 2012 at 1:47 pm

    Yeah I am also not able to use Chrome. Cleared History, still does not work. I am effectively using 2 broswers. One for browsing and the other for using makeuseof. Could someone look into this?

  8. Srinivas N
    September 24, 2012 at 10:10 am

    Just try to whitelist //www.makeuseof.com on Adblockplus and Donot track plus and you can see social sharing buttons spring back to life

  9. bonioloff
    September 24, 2012 at 7:28 am

    Try to use another browser without any adblocker..

  10. Sachin Kanchan
    September 24, 2012 at 7:07 am

    This may be due to some problems with your web browser or slow internet connection.

    I had similar problems with google "chrome"and could not log in onto my Makeuseof account, because the google, or facebook or yahoo etc connect buttons didn't show up on the top corner.

    Try clearing the cache of your browser; but this may not always work.

    Try using another browser; like "safari" , I tried, it worked, and I am posting this via my safari.

Ads by Google