Why am I only signed into comments on MakeUseOf, not into rewards?

Stephanie w September 18, 2012
Ads by Google

I’ve had problems with either MakeUseOf not accepting my sign in (I’ll sign in, and then it won’t register), and now, it keeps saying that I am already signed in at the top of the screen, but only the comment section registers it. Contest forms, rewards etc. keep saying that I need to sign in. If I click ‘Logout’ nothing happens.

I have tried restarting my computer, leaving it for a time, and using different browsers (Chrome, Firefox), but the problem remains. Changing to Firefox originally solved the problem when it didn’t register my sign in, but no longer helps.

The only thing I’ve found to get around this is to go to the ask a question section and sign in when prompted. This is frustrating, however, so if there is a way to fix this I would be grateful.

  1. muotechguy
    September 19, 2012 at 7:45 am

    Apologies Stephanie, we identified a big with the rewards form yesterday, totally my fault ; should be fixed now.

  2. ali khan
    September 19, 2012 at 6:27 am

    Same thing happening with me too.
    I am logged in , but during commenting in ask tech help it is not showing.
    I guess its a bug .

  3. EL
    September 19, 2012 at 5:53 am

    Try in a different browser

    • Ahmed Khalil
      September 19, 2012 at 7:06 am

      log out and then re-log again ti will solve it

  4. Blake Andreasen
    September 19, 2012 at 4:55 am

    This just happened to me. Dlete cookies fixes the problem.

  5. Tina
    September 18, 2012 at 10:59 pm


    Have you tried to clear your cache and cookies on either Firefox or Chrome? This should allow you to sign in again and fix the issue. Please let us know if the problem persists. Thank you!

    • Bruce Epper
      September 19, 2012 at 3:49 am

      Tina, I've seen similar behavior from here as well. I am currently documenting everything I can about what is going on so I can pass it along to James. For example, when I open up a browser & hit the site, the search bar at the top of the screen will have my points and rank listed, but does not display my name or picture and the comments section will have the additional fields for those who are not logged in. I have to logout then login again to correct it. This happens every time I start a new session on the site.I have also had issues attempting to logout and log back in again at times This happens across most browsers (it does not seem to affect Safari, but it does affect Firefox, Chrome, IE, and Opera). I am working on generating a full bug report about these issues.

      • Aditya Roy
        September 19, 2012 at 7:30 am

        Having same problems as Bruce.
        Clearing cache and cookies every time is a hassle.

        • GrrGrrr
          September 19, 2012 at 8:17 am

          same problem here.
          I'm getting frustrated after the recent login change here at MUO.

Ads by Google