Why can I not re-download MakeUseOf guides?

Jennifer Baker May 11, 2011

I tried to re-download a few guides I lost during a reformat and I kept getting an error message that I had exceed my monthly click? OMG! I only get one? What have I done to deserve this? How do I fix this?

  1. Jennifer Baker
    May 12, 2011 at 4:06 pm

    Apology accepted, and let me add that I am happy to know it isn't a SERIOUS issue (I hate those).

    I want to thank you and your team
    for all the tech guides. Because of my constant PC tweaking, I honestly had to reinstall my operating system approximately 7 times during the last 12 months (Yeah, I hear you laughing, but I enjoyed nearly every minute of it). When I saw a Guide for Backing Up and Restoring I was elated! Thank you again.

    Keep it up!

    Jennifer Baker

    • Aibek
      May 13, 2011 at 6:02 am

      Hi Jennifer,

      Sorry about the problem. We were testing a download counter on guides and apparently it ran out of credits. Thanks for heads up, the issue is fixed.


  2. Jennifer Baker
    May 12, 2011 at 3:03 pm

    Thank you!

    I must say I am VERY impressed with your response time! MakeUseOf continues to astound and amaze me!

    I have attached a screen shot of the error message I mentioned in the original question. Here is the link that appears in the address bar:


    I was able to recreate this error using the first link in your response.

    I had no problems downloading the PDF from the second link (thank you very much by the way, now I can try to convince hubby to get me an iPad!) and the third link was successful as well.

    I think you might also want to know that I needed the The How to Back Up and Restore Guide so desperately that I tried using my husbands Facebook account to access the guide and I still received the same error.

    If there is anything else I can tell you to help you resolve this, (hopefully it isn't a REAL problem) then please, just ask. I think your site is wonderful. I, myself, enjoy tech writing for my friends and I can see by the quality of the documents you put out that your tech writers enjoy it as well!


    Jennifer Baker

    • James Bruce
      May 12, 2011 at 3:48 pm

      Apologies Jennifer, I see the problem now - I've been able to locate the issue and it seems to only affect the latest guide. I have alerted the relevant people and it should be fixed soon - in the meantime, you can use the methods I described above to find the direct download links on the announcement posts. Sorry for the problems.

  3. James Bruce
    May 12, 2011 at 8:19 am

    There is no such limitation in place. All the direct download links are listed on the facebook page here: http://www.facebook.com/makeuseof?sk=app_112097515539177

    If you aren't a member of Facebook, the download link is also always included in the original guide announcement post on the blog. Just search for the guide you want, and the link in that post, such as //www.makeuseof.com/tag/ipad-magical-revolutionary-guide-pdf-guide/

    Alternatively, this is a link to all the the guide posts in one list: //www.makeuseof.com/service/pdf-manuals/

    Please, tell us where you tried to download the guides from that said you could only download once so we can investigate. Was it actually on this site somewhere?