How do I recover the app store icon on my iPod Touch?

noscivic November 1, 2011

I have an iPod Touch 2nd generation and some how I either deleted or erased the icon for the apps store. How do I get it back?

  1. Marie
    June 14, 2012 at 10:15 pm

    I TOTALLY forgot my restrictions pass code- how do i get it back? I was just about to do that but it's locked

  2. Leslie
    April 9, 2012 at 7:42 pm

    when i try the settings-general i do not have a restrictions option... any other ideas?

  3. Artecmh
    March 26, 2012 at 6:35 pm

    Thanks,  worked!!!!  Did need to manipulate restrictions by setting code and then turning off.

  4. Burnskkkk
    March 8, 2012 at 12:22 am

    I forgot my restrictions passcode is there any way I can buy apps store from iTunes

  5. Newton
    January 24, 2012 at 8:08 pm

    I deleted my voice memo icon from my i pod touch nano , how do I get back?

  6. Mausekopf
    December 21, 2011 at 1:29 pm

    i had the same problem - just go to setting --> general ... and to the restriction part - if you have restrictions on the apps store, then the icon will not show up on your screen!  it took me quite a while to figure that out

    • cookie
      January 14, 2012 at 8:07 pm

      im havin trouble egttin app store icon bk but havent got the restrictions part on me ipod

    • Arctic Rob
      February 23, 2012 at 4:45 pm

      Thanks, I've been trying to recover the icon for hours on my iPad. Worked exactly as described.

      • Tina
        February 24, 2012 at 1:42 pm

        Thanks for the feedback, Rob!

  7. Tina
    November 6, 2011 at 5:03 pm


    were you able to restore the app store icon? If you succeeded, please let us know how you did it. Thank you!

    November 2, 2011 at 3:07 am

    Hello, you could try the following:
    -- go to settings
    -- general
    -- restrictions
    -- toggle the installing apps icon to on

    • Shah_hossain87
      December 7, 2011 at 2:14 am

      Oh thank you very much. You helped me a lot by posting it.

      • FIDELIS
        December 7, 2011 at 5:56 am

        hello, no problem....hopefully it fix your problem or it led you to a solution

Ads by Google