How can I recover an admin password with Ophcrack?

Manuel Lopez August 22, 2012

I have the Ophcrack CD but it wont load all the way. I don’t know what to do? Am I missing a step?

  1. Kao Vang
    August 31, 2012 at 2:29 pm

    Have you tried the alternate liveCDs that wipes the password? Lmk.

  2. Freecycle Me
    August 29, 2012 at 4:37 pm

    Have you resolved this issue? You did not reply so we don't know how to help further. Could you update us?

  3. Ben Mordecai
    August 25, 2012 at 2:46 am

    If it just won't boot, trying downloading the image and re-burning it with something like imgburn. Make sure that your BIOS is set to boot from CD and it should boot properly.

    If you are having trouble cracking the password, know that Ophcrack is a rainbow table based cracking solution.The software is open source. The rainbow tables are for sale from another company. A rainbow table is just a large database of precomputed hashes for a comprehensive set of passwords.

    The program is bundled with abridged rainbow tables, so it simply can't crack every single password unless you supply it with your own rainbow tables.

    Your best bet at this point is to navigate to the SAM file (which contains the NT password hash). Read the OPHcrack help file to get info as to where it is located, or just Google it.

    Once you find the hash, paste it into Google and see if there is a web page that has already found the password behind that hash. You have now recovered the password.

  4. yen nguyen
    August 23, 2012 at 5:37 pm

    get something else! i tried using ophcrack on my sony vaio and it didnt work either. its crappy!

  5. Arturo Alvarez
    August 22, 2012 at 8:06 pm

    here is a link with step by step instructions on how to use it.

    I've been using this other program

    it works for me, the only difference is that it doesn't recover but it allow you to reset it

  6. susendeep dutta
    August 22, 2012 at 10:01 am

    Did you changed the boot order in BIOS to boot first from CD ? Another reason might be that CD is not burned properly.

  7. ha14
    August 22, 2012 at 8:27 am

    perhaps it is corrupted, try a new one

    is it because Tables not found

  8. Bruce Epper
    August 22, 2012 at 5:54 am

    What do you mean by "it won't load all the way"? How far does it get? What do you see on the screen?

Ads by Google