Why am I receiving a 101 error when I visit certain websites?

Jonnie Brown April 6, 2012

I recently bought a new PC. I began to notice the the error “Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.”on several sites which I wanted to use.

I have the same problem with Google Chrome and IE (which I don’t wish to use). Eg. hmrc.gov.uk or kuler.adobe.com will both return error 101 in Chrome and IE. This has been happening for over a week and so a system restore may not work unless I go really far back. However, lots of other websites are working perfectly.

    November 2, 2012 at 7:09 am

    i cant connect to my facebook account.

    • suleman sheikh
      November 8, 2012 at 5:12 pm

      i use all the told techinqiues but cant login my fb , yahoo , hotmail or gmail...
      all the websites that prmote with username and password are not working for me :(

  2. Jasper
    October 26, 2012 at 3:21 am

    Well the solution to the issue is to clear your browsing history and cache. If you go in incognito mode with chrome the issue doesn't seem to be a problem anymore.

  3. Jasper
    October 26, 2012 at 3:08 am

    Same issue but just on Linux with Chrome version 20. I don't know if this is related to the issue at all, but when I go to a website like iheartradio.com or youtube.com sound or videos goes really fast and then pause for a bit (Yeah it rocks, commercials that are 30 secs long are now only one second long). I have seen in the terminal that on these sites where you get a 101 error that there is a package loss of about around 70%. My site is meant to load fast since it has a low data use, but it's really dependent on dl.dropbox.com which makes it slower because I am getting the 101 from there too. What sucks the most of all is that I cant search every site for a solution.

  4. JacobGuy7800
    July 24, 2012 at 3:35 pm

    I've been having the same problems.

    • Jonnie Brown
      September 6, 2012 at 6:42 am

      Hi JacobGuy7800
      Try "netsh winsock reset catalog:"
      That's what worked for me.
      Thanks to ha14.

      • Sajan
        September 6, 2012 at 3:19 pm

        Hey how do i do that "netsh winsock reset catalog" .... Can you please explain in detail

      • Sajan
        September 6, 2012 at 3:24 pm

        If i do that it says as below

      • Sajan
        September 6, 2012 at 3:25 pm

        The requested operation requires elevation (Run as administrator)

        • Jonnie
          September 6, 2012 at 10:05 pm

          Hi Sajan
          The steps as detailed by ha14 above are:-
          perhaps at cmd under administrative right type:
          netsh winsock reset catalog: (will reset winsock entries)
          netsh int ip reset reset.log: (will reset TCP/IP stack)
          It sounds to me like you managed to do it.
          Let me know if you're still struggling.

  5. kidss
    July 18, 2012 at 10:18 am

    In most cases, this Error 101 has something to do with "proxy".
    If you start your Chrome Browser slowly, you might be able to notice
    that on the left-down corner of Chrome, it said "resolving proxy".
    Even when you did not use any proxy at all.You can check your Internet Options, and find out that you don't use any proxy settings.

    This problem still exists. You just can't access any webpage except for https pages. And you might be able to log on those IMs. It does not affect IMs.

    According to my experience, this Error 101 might cause by registry.
    Here is my suggestion:

    1.Download a CCleaner.
    2.Scan your Registry.
    3.Repair your Registry.
    4.Restart your Windows.

    Hope it works for you. It did work for me .

    April 7, 2012 at 11:42 pm

     Hello, have you tried any of the fixes provided by Chrome?  Here is one, try it, it might work for you:


    Are you running a router?  You might want to disconnect it for a few minutes.  Then turn it back on.  Just resetting the router might not help.  If you are not running a router, disconnect the modem for a few minutes and then connect it back.  Let me know if it works. 

    • Merl Macawile
      October 30, 2012 at 11:04 am

      The modem disconnecting factor works!! Thanks a lot!

  7. ha14
    April 7, 2012 at 7:07 am

    perhaps a recent windows update is the cause?

    uninstall chrome and reinstall again you can do the same for IE.

    if not appropriate
    reset TCP/IP, use microsoft fix it

    • Jonnie
      April 7, 2012 at 9:37 am

      Hi ha14 Thanks for your help.
      I have uninstalled and reinstalled chrome several times and had no improvement. Using the same method of Start,ControlPanel,UninstallAProgram, I could see Chrome but not IE. So I don't know how to uninstall IE. Is deleting the program IEXPLORE enough? Or is there a better way (hopefully). 
      When I followed the link to reset TCP/IP it said the fix wasn't for my OS (I'm using Win 7 Home Premium 64bit) so I didn't dare to do it.
      Thanks again.

      • ha14
        April 7, 2012 at 9:56 am

        If you have Internet Explorer 9 then control panel-Programs and features-Uninstall an update scroll down to Windows Internet Explorer 9 and uninstall.

        Otherwise you can use the microsoft fix it utility to uninstall IE9

        perhaps at cmd under administrative right type:
        netsh winsock reset catalog: (will reset winsock entries)
        netsh int ip reset reset.log: (will reset TCP/IP stack)

        • Jonnie Brown
          September 6, 2012 at 6:40 am

          Hi ha14
          Thanks for your help. I thought I was never going to get this resolved, however, your "netsh winsock reset catalog:" worked. Thankyou

        • paula
          October 8, 2012 at 8:22 pm

          Where do I go to find......'Perhaps at cmd' under 'administrative', Where is this narrative as per below instruction??

          perhaps at cmd under administrative right type:
          netsh winsock reset catalog: (will reset winsock entries)
          netsh int ip reset reset.log: (will reset TCP/IP stack)

          Thanks a mill

        • Michael
          November 8, 2012 at 10:15 pm

          If you use Windows 7 you have to click "Start" and in "search programs and files" search for Command Prompt. Click right button on it and then "Run as Administrator", then write

          netsh winsock reset catalog

          Yet it didn't work for me. Could it have anything to do with the country you are? I know a website which I cannot reach because I am in Lima, Peru... and it is the only one I have this 101 error. (Connection to the website was interrupted). All other websites works prefectly well but not this one... and it works from other countries, I checked this with familiars... I simply cannot see it from Peru... Anyone has an idea if the country you're trying to see a website from could have anything to do with it?

        • Rachel
          November 5, 2012 at 2:31 am

          I had the same exact issue and it was very frustrating! I never thought I would get it fixed!! However, your "netsh winsock reset catalog:" worked!!! Thank you so much!!!!

    April 6, 2012 at 10:39 pm

    Hello, when using Chrome, have you tried disabling DNS Prefetching?  Also it might help is you clean cache in browser.  To try and check if disabling DNS prefetching works, try the following:

    -- open chrome
    -- click on wrench key
    -- settings
    -- under the bonnet
    -- under Privacy section, uncheck disable DNS prefetching if available or if not, try disabling the option Use a Web service to help resolver navigation errors.
    -- close the browser and then open it again.

    If it only happens when you use chrome and IE, it might have something to do with having a there been a proxie setup.  The proxie in Chrome and IE are shared, so try the following:

    -- open Internet Explorer
    -- click on Tools
    -- Internet Optionts
    -- on menu, select the connections tab
    -- click on LAN settings
    -- if the option Use a proxie server for your LAN is checked, make sure to uncheck it. 
    -- click on apply and then ok.

    • Jrbcomputingvm
      April 7, 2012 at 9:23 am

      Hi Fidelis, thanks for your help.
      I've already tried (several times) the option of deselecting the proxy...and I've never once found it selected. I have done this in both IE and Chrome. 
      Regarding your other recommendation...When I go under the bonnet in Chrome, I can't see the disable DNS prefetching option in the privacy section (I am administrator). I deselected the "Use a web service to help resolve navigation errors" and it hasn't made any difference (I did close and re-open the browser).
      Thanks again

Ads by Google