How can I get out of PWNED DFU mode in iPhone 4?

Zihan August 6, 2011

Please help!

I wanted to again just fresh restore my iPhone 4 back to iOS 4.3.3. Version 4.3.5 is already out. So I’m getting 3194 error.

I used TU to use TSS to avoid “error 3194”. I still got error 1600.
My iPhone 4 is in PWNED DFU! It went from the “RECOVERY MODE” through iReb!

Any suggestions? Please!

  1. Pasqual
    March 10, 2012 at 11:55 pm

    Hey there It's pretty simple I just did the same thing, like 5 min ago.  You do the same process (holding the sleep wake, and home button) and the apple logo will pop up, then put the iphone back into dfu and use just boot in redsn0w and all is well with the world

  2. Matyhew
    December 8, 2011 at 4:20 pm

    Hold the power button for 2 seconds then the power button and home button for 7 or 8 seconds. Worked for me. never let go of the power button

    • backfrost
      December 17, 2011 at 6:38 am

      Thanks dood! Got myself out of PWN DFU mode and in redsn0w b8 used Recovery Fix to boot myself back into the last iOS i had on the device. 

    • Amin
      June 4, 2012 at 3:05 pm

      Very nice.Thank you Matyhew.It worked for me.

  3. Sskater
    October 16, 2011 at 10:45 am

    I figured out the solution just by chance.
    the problem that i figured out is that the more u plug in ur ipod in Pwned dfu mode the longer it would stay, as u r ironically also charging ur ipod.
    so the solution to the problem is.
    1. uninstall iTunes and download the 10.2 version and install it
    2. download redsnow 0.99
    3. download tiny umbrella 5.000.12a
    4. download 4.3.5 ipsw for ur ipod touch 
    5. then dont plug in ur ipod to anything for bout two days
    6. after that run redsnow and click on extras then click pwned dwfu mode, when u do this plug in ur ipod, then redsnow should run
    7 .after that run tiny umbrella and go to the advance tab and uncheck request shsh from  cydia, then run the tss sever.
    8. by now ur ipod should be in pwned dfu mode and tiny umbrella should be running, now open itunes and hold shift restore and find the where u downloaded or put apples 4.3.5 ipsw then click it and itunes should ask u that u want to restore to 4.3.5 click yes and the process should run smoothly without any errors and ur ipod should turn back to normal

    hope this helps you guys 

    • Bora_m01
      October 20, 2011 at 7:58 am

      Hello sskater: so u meant yours is also forgot to save SHSH blob?? then u restored it, after than it went to PWNED DFU u will have to restore the late iSO firmware that apple released...right ?

  4. Niguelgunther
    September 28, 2011 at 4:23 pm

    hi i am having this same problem with my ipod 3rd gen 64gb.

    at first my ipod would just show the apple logo and than just die after 10-20 secs.

    i have tried all to restore but without succes.

    than i tried ireb to put it in pwned dfu and the restore went like there was no problem , but at the end my ipod was still in restore mode ( itunes detects it) .

    i have tried diffrent ipsw but my ipod stays in recovery , ( i have een tried alot of apps to get out of recovery but none work).

    i now just have a black screen ipod that is stuck in dfu mode? .please help me i am at wits end .

  5. Tina
    August 29, 2011 at 5:56 am

    This download was not scanned for viruses. Be careful!

  6. ishack
    August 7, 2011 at 5:44 pm

    if you didnt fix up untill now you can restore your iphone to 4.3.5 with itunes, just go to

    open with notepad and copy the the whole hosts file accept for the last two lines (apple website stuff i think) 
    go to notepad run as adminestraitor and paste what you copied before. now save it in>

    and name it as "hosts" lowcaps. save there and replace the other hosts file. 

    peace, from israel

    • Mandy Drummer
      November 10, 2011 at 12:55 am

      yippy- thanks- u are the only one that makes sence

  7. Anonymous
    August 7, 2011 at 6:55 am

    Fix iTunes Error 1600 During Custom IPSW Restore

  8. Mike
    August 6, 2011 at 5:00 pm

    The only solution I can think of is restoring a iOS IPSW with a valid SHSH.

    First make sure Tiny Umbrella is not running and the hosts file entries it creates are either removed or commented out. 


    Then just restore a vanilla IPSW via iTunes ~ this doesn't have to be the latest one. From what I know any iOS 4.x will work.

    • Aibek
      August 6, 2011 at 5:57 pm

      thanks for the input

      • Lucas
        May 31, 2012 at 1:41 am

        Hey ! i know you all are probably done and its all fixed but , easy solution ... to get out of pwned dfu mode , go to redsn0w and press "JUST BOOT NOW"

  9. Tina
    August 6, 2011 at 3:12 pm


    I'm afraid I don't have an answer for your issue. Until someone else can answer your question, I can only refer you to previously asked similar question that may also provide a solution:
    How can I get my iPhone out of DFU Mode?
    How can I get my iPhone 3GS out of DFU mode?
    Why is my iPhone 4 stuck at boot mode and how can I fix it?

Ads by Google