Is it possible to open Active X in the Android browser?

Sunil November 9, 2011

Is there an app or tool that can enable websites that require ActiveX in the Android browser?

  1. Paul
    March 20, 2012 at 3:54 am

    if you want to view your cam but can't I had the same problem all I did was download the Firefox app and it worked!!

    • Goodysunny
      March 20, 2012 at 6:34 am

      Thanks for replying, I would try to see if or not it works,

      It is s40 OS Nokia X3-02 and java apps work on it

    • Goodysunny
      March 20, 2012 at 6:30 pm

      Can you find download link for the firefox app installable on nokia X3-02 ( s40 OS with java apps working on it )

      I couldn't find on getjar and operastore,
      So asking

    November 10, 2011 at 6:55 am

    Hello, maybe if you explain what you are trying to do, a solution can be found. 

    • Sunil
      November 10, 2011 at 1:57 pm

      I would like to view video surveillance through browser as most apps are not compatible with specific formats of the dvr relaying the video

      • Jay
        November 10, 2011 at 3:37 pm

        hey, I gave you the apps for the video surveillance last time you asked for, did they work? if not what were the errors ?


        which is the website you want to use?

      • FIDELIS
        November 10, 2011 at 10:05 pm

        Hello, have you tried any of these?  QQeye seems to be outdated.  In the manual for your DVR, does it tell you what kind of software is compatible with it? 

        • Sunil
          November 11, 2011 at 7:52 am

          It allows H.264 video format relaying. So an app which is compatible with receiving H.264 video would work. In the manual QQEye and aplayer are mentioned software/apps

        • FIDELIS
          November 11, 2011 at 8:03 am

          Hello, have you tried the following?  It supports H.264.  This is the free version.  Pro version is also available:

        • Sunil
          November 11, 2011 at 11:46 am

          I have been having problem with android market ( faced with multiple versions , even newest ). The apps get downloaded but get stuck while installing, thus failing to install

        • FIDELIS
          November 11, 2011 at 8:39 pm

          Hello, have you tried any of these other options?

          I guess you can also try clearing the data for android market.  Try the following:

          -- navigate to settings
          -- then applications
          -- select manage applications
          -- select Market
          -- select clear data
          -- restart your phone
          -- try downloading/installing applications

          Have you tried clicking again on the install button? when installation fails?  Also you might try the answer given on the following link about clearing the data on download manager:

        • Sunil
          November 16, 2011 at 6:09 pm

          yes I have tried clicking on Installing, but no progress to install takes place

          Even clearing data when clicked doesnt solve installation

          Is there a workaround

        • FIDELIS
          November 17, 2011 at 1:56 am

          Hello, have you seen/tried the described process in the next link with regards to your installation failures?  Give it a read, maybe it applies to you. 

          Have you tried a hard reset in your tablet?

        • Sunil
          November 17, 2011 at 6:46 pm

          Regarding the link , I could not locate the said file in sd card root 

          Also I tried clear cache/data and install on rebooting , but install stuck

          Reset also not resolved the prob

          Can market be incompatible for the device?
          Any other workaround, as local apps are available on market

        • FIDELIS
          November 18, 2011 at 12:14 am

          Hello, I do not know if you tablet is compatible with market.  What brand and model do you have?

        • Jay
          November 11, 2011 at 4:48 pm

          here is your aplayer: [NO LONGER AVAILABLE]
          both qqeye and aplayer are apple apps also, are you sure you have the right instruction or manual ?

      • Rittmaierbyron
        December 19, 2011 at 12:06 pm

        Go to eyespyfx to see cams and download my webcam

        • Goodysunny
          March 20, 2012 at 7:23 am

          thanks a lot

          I would check 
           Does it support H.264 video format?

  3. Mike
    November 10, 2011 at 1:15 am

    Short answer: No, ActiveX is a Windows only framework

    However there is a chance that the component (plugin, library, resource) has been released for other platforms too.

    Once you get the ActiveX notification there should be stated which component is being installed and you can then search on Google whether it's available for Android or not.

    • Sunil
      November 10, 2011 at 1:57 pm

      nice answer , very informative

Ads by Google