Why can I not get my two Mac G4’s into “Target Disk Mode”?

Jim Phelan January 17, 2011
Ads by Google

I have a Mac G4 Mirrored Drive Doors running OS 10.4.11 and a older Mac G4 running OS 10.3. I recently purchased a Apple thin Firewire cable (IE1394) 6 pin to 6 pin and have been trying to get connected in “target disk mode” without success.

I can’t get the target G4’s disk icon to appear on the host computer so I can transfer files from the older to the newer. I have followed Apple’s instructions and tried to make both computers the “host” and “target” computers. When I hold down the “t” on start up I get the firewire logo on both machines but can’t get the disk icon to appear on either machine. Help!?

  1. Gusetypoo
    October 25, 2011 at 4:32 pm

    Has anyone asked him why he's holding T on both machines?  Just a thought...

  2. Jim
    January 22, 2011 at 10:57 pm

    Hi Mike, thanks for your reply and no I haven't looked in Disk Utility. I'll try that later this afternoon and let you know what happens. Thanks again, Jim

    • Richard Carpenter
      January 28, 2011 at 7:49 pm

      Did this Work?

  3. Mike
    January 18, 2011 at 3:24 pm

    Have you tried looking into Disk Utility if the hard drive of the TDM machine is there?
    Sometimes the drive is found but doesn't get mounted. If that is the case you can try activating/mounting it from there.

    If this doesn't work either you should boot the TDM machine from the Mac OS X CD and "Verify Disk" using First-Aid [and Repair Disk in case there are volume errors].

  4. Richard Carpenter
    January 18, 2011 at 1:52 pm

    Have you Tried these steps, These steps are from the Apple website.
    What to do if your Mac doesn't enter FireWire target disk mode

    What to do if your Mac doesn't enter FireWire target disk mode

    If your computer does not enter FireWire target disk mode when you hold down the T key at startup and instead starts up into Mac OS, try these steps:

    Make sure the FireWire cable is good, and check the connection.

    Make sure no other FireWire devices are connected.

    Make sure you are starting up the computer while pressing and holding down the T key.
    Check the keyboard connection. Make sure the keyboard is connected directly to the computer and not through a display or hub. Whenever possible use an Apple wired or wireless keyboard.

    Make sure that Open Firmware Password has not been enabled on this computer. Depending your OS version you may need to download the Open Firmware Password software. For more information on Open Firmware passwords, review Setting up firmware password protection in Mac OS X.

    • Jim
      January 22, 2011 at 10:55 pm

      Richard, thanks for your reply. When I start up either of the G4's while holding down the "T" key I do get the firewire logo on the screens. The problem is I don't get the disk icon on either desktop so I can transfer files from the older to the newer G4. It's frustrating because I'm following the instructions that Apple provides. I'm working on the problem and if I get it to work I'll let you know,

Ads by Google