Why can my Mac not connect to internet after re-installing OS X Tiger?

Jana September 6, 2011

I reinstalled the operating system on my Mac (2006, Tiger), but I can’t connect to my home wireless internet. All other computers at home are connected with the net working. Airport picks up other wireless networks (e.g. those that require a password to be entered via the internet browser).

I haven’t been able to find a solution in any forums yet. Any ideas?

  1. Jana
    September 8, 2011 at 5:07 pm

    Thank you both for your replies.

    Mulder - WiFi is enabled, and yes I did find the signal. When I enter the password at the prompt I get: the password entered is not correct for the Airport network. I'm using 10.4.8. I actually don't have an ethernet cable at the moment. Although I'm not sure exactly what's going on, I think it's a problem in the Mac.

    Mike - I tried join other networks but had no luck.

    Some forums have mentioned fire walls - could this be it??

    • Mulder
      September 8, 2011 at 8:47 pm

      If you're running 10.4.8, and WiFi worked before, it's very unlikely that your built-in firewall is the problem, or that it's a problem with the Mac itself. Based on the error message you indicated, that would suggest that you have the password incorrect.

      You might also try deleting that 'Location' in System Preferences ->Network and creating a new one; that has solved the problem for others in the past.

  2. Mike
    September 7, 2011 at 2:11 am

    Since you said Airport picks up other wireless networks ~ is it possible that your network is hidden (SSID hiding activated)?

    If that is the case you just have to click on "Join other network" then input the network name (SSID, case sensitive) of your own wireless network followed by whatever security it is set to (WEP, WPA/WPA2 password).

  3. Mulder
    September 6, 2011 at 9:41 pm

    Is WiFi enabled on your Mac, and did you find and connect to the signal? Are you using 10.4.11? Have you tried to connect via an Ethernet cable? If not, you should try that first, since if that won't work, that would indicate a larger problem if all your other devices are connected via WiFi.