Why can’t I login properly on MakeUseOf?

Arron Walker October 10, 2012

Similar to a lot of people, I am having troubles being sufficiently logged in. I am appearing logged in at the top, and on this here questions section but when attempting to comment on an article, it tells me I should log in.

I have cleared my cache, and up on attempting to log in; I immediately get the same thing. It solves nothing, complete data removal does nothing. And IE doesn’t even get that far, but that’s no surprise. I’m about to try Firefox, but I’d rather keep to Chrome. Any ideas?

  1. Caroline West
    December 29, 2012 at 5:05 am

    I'm having the same problem too. I just bought a Windows 8 machine (using it now) and there is no login logo on MUO. I can't access it, let alone login. Hopefully this comment with my same details will work???

    • Caroline West
      December 29, 2012 at 5:37 am

      I just disabled my 'Do not track' ext in Chrome and all is well and it was that which prevented me from logging in. So check if you have that ext or similar, and disable it for this site.

  2. Patti Hogey
    October 22, 2012 at 10:03 pm

    I'm having same probs w/login here.I cleaned also still not working.Help

    • Raj Kutty
      October 24, 2012 at 4:30 am

      Me too!!! This is driving me crazy! Its been almost 2-months with no luck. I've logged in with google, yahoo, and facebook but no luck.

      I'm on Windows 7 using Firefox (nightly) and my previous versions of Firefox would not work as well (17 and 16).

      Can someone post the Step by Step instructions to login.


  3. Roi Ezekiel Arcega
    October 22, 2012 at 2:42 pm

    Same here.

    • Roi Ezekiel Arcega
      October 22, 2012 at 2:52 pm

      Well I solved it. Just now I can login using my FB account. All I did was I used this awesome software called "CCLEANER". Highly recommended. Try it everyone. Cheers!

  4. Adrian Rea
    October 10, 2012 at 4:19 pm

    Thank you so much Muo TechGuy I too can login and apply for the iphone :D

  5. Harshit Jain
    October 10, 2012 at 2:29 pm

    I am facing this problem too.

  6. Muo TechGuy
    October 10, 2012 at 2:19 pm

    Fixed this as of this morning; however, the profile page is still not working. Bear with me while I update that to use the new login code.

    • Jan Fritsch
      October 10, 2012 at 2:49 pm

      I just want to confirm that staying logged in (cookies) is working fine in Safari for me :-)

  7. Arron Walker
    October 10, 2012 at 1:04 pm

    I forgot to try firefox, but... well, the issue seems to have resolved itself. "Go to Settings>Show advanced options>Content settings (under privacy)>Manage exceptions (under cookies)
    Add makeuseof.com and choose “clear on exit” in behaviour" - Forgot to mention I'd already done that, I found it on someone else question, suffering from a similar problem. Still, thank you for the suggestion :)

  8. Freecycle Me
    October 10, 2012 at 9:43 am

    Oh yes, entering the iphone comp with 25points gone from my account. I think it is a cookie and login problem but I think it is not the users fault this time :)

  9. Freecycle Me
    October 10, 2012 at 9:40 am

    I just went to my profile page which said welcome to Freecycle me, but the badges were greyed out with no points. I think in this state I am getting points added for comments but no way to view them. The same is happening after cookies are cleared.

  10. Freecycle Me
    October 10, 2012 at 9:32 am

    I am having the same problem. I am in IE and while posting this the Register or Login bar is still at the top, not letting me look at my profile and I guess when I post this it will log it under my name. I have also had this when I have had my profile in the top bar but comments boxes reques email address and spam control. I have also had the same problem in In-Private browsing window which should have all cookies cleared from the start.

  11. Sahil Dave
    October 10, 2012 at 7:47 am

    I had the same problem. After cleaning both cookies and cache again, try the incognito mode in Chrome or private browsing in Firefox, if it works you can do thing in chrome for sure as this would show that problem was with cookies:

    Go to Settings>Show advanced options>Content settings (under privacy)>Manage exceptions (under cookies)

    Add makeuseof.com and choose "clear on exit" in behaviour.

    most probably this would work

  12. Aditya Roy
    October 10, 2012 at 7:28 am

    I was having similar problems, but in last few days, it has been very smooth, single click logout and login.

  13. EL
    October 10, 2012 at 5:50 am

    I'm having the same problem in Firefox. Any ideas, folks?

Ads by Google