Why am I not logged into MakeUseOf for commenting and why am I not earning points?

Mila Kun October 7, 2012
Whatsapp Pinterest

I’m not sure why, but I’m supposed to be logged into MakeUseOf. And I’m logged in right now, otherwise I wouldn’t be able to ask this.

However, I’m not recognized as such when I want to post comments on articles. I’m asked to submit my name, mail etc. I DO see my name and points on the upper right side of the page, though. I can’t earn more points either.

Anyone has an idea of why is this happening? thanks in advance!

  1. Dave Rimmer
    October 8, 2012 at 2:47 pm

    Same here I am having the same problems. With Firefox I can log in but can't redeem any points for the software states I must be logged in even though I am but I can post no problem. In Chrome my Name/Points all vanish and I need to enter my name and email to post. With IE9 all is well and works fine so it must be something within the browser it's self strange? Will try a few things and post back.

  2. Tina
    October 7, 2012 at 9:26 pm

    Everyone, I forwarded this issue to our tech-team and hope they will be responding and fixing the issue asap. Sorry for the inconvenience!

    • drew butler
      October 8, 2012 at 12:52 am

      Thank you :)

  3. Edwin Williams
    October 7, 2012 at 3:27 pm

    Sometimes the same thing happens to me. I just enter my comment in the box without putting in my name/mail and the comment is processed and points are received. :\

    Good luck to you though!

  4. Boni Oloff
    October 7, 2012 at 2:03 pm

    I also face the same problem, even i try to clear everything, and relogin with my twitter,, My comment still not counted anymore..
    I don't know the reason..

  5. Mila Kun
    October 7, 2012 at 1:33 pm

    I emptied my cache, as you said, and everything's working fine as of now. I decided to do what Raj said and made an exception to makeuseof.com to be deleted everytime I close Chrome.
    Thanks for the help! :)

    • Raj Sarkar
      October 8, 2012 at 3:26 pm

      Welcome! :)

  6. GrrGrrr
    October 7, 2012 at 12:51 pm

    Tina, this is a universal issue.

    I'm facing the same problem. As of now surviving with clearing cookies every time before I log in @MUO.

    • Harish Jonnalagadda
      October 8, 2012 at 11:37 am

      Yeah I do the same. One day it works, the other day it doesnt.

  7. shaurya gupta
    October 7, 2012 at 9:51 am

    i clear all cookies of makeuseof, that helps...i have to log in every time i open MUO.

  8. Raj Sarkar
    October 7, 2012 at 8:07 am

    The same thing is happening with me too. But I've got a temporary solution. I have set "makeuseof.com" as an exception in cookie settings so that the cookies are cleared when I close Chrome. I have to login each time.

    • GrrGrrr
      October 8, 2012 at 5:16 pm

      Steps please?
      I'm too lazy to google them..lol

      thanks in advance

      • Raj Sarkar
        October 9, 2012 at 11:44 am

        Bring up Chrome settings, then click on "Show advanced settings". Under "Privacy" click on Content settings. Under "Cookies" click on "Manage exceptions". There enter "makeuseof.com" and "login.makeuseof.com" and set the behaviour to "Clear on exit".
        Hope this helps. :)

  9. Tina
    October 7, 2012 at 7:42 am


    Have you tried to empty your cache, clear cookies, and log back in again?

    We have made some changes and it's possible that some of the information stored in your browser is outdated.

    Please report back if these simple measures don't solve the problem and we will look into the issue again!

    • Jan Fritsch
      October 7, 2012 at 2:49 pm

      I actually mailed James about this about a week ago or so?

      I'm experiencing the same problem in Safari:
      The upper right says I'm logged in but the comment field still asks for all details. If I click logout the page refreshes but it is still showing my name and points.

      Clearing the cache only solves the problem until the browser is closed. Once I open up Safari again I'm facing the same issue again.

      • Ahmed Khalil
        October 8, 2012 at 1:14 pm

        same issue i use safari too

Ads by Google