Why can I not log into MakeUseOf.com?

Karkala Nayak January 19, 2012

On the homepage of MakeUseOf, I cannot log in with any of my accounts. When I click on, lets say Yahoo, it say “Failed Invalid API”. Why does it say that?

Help me please! And one more thing, I can log in after coming to “QUESTIONS & ANSWERS” section.

  1. KayanTihsrah
    January 20, 2012 at 4:01 am

    The problem still Persists of "Failed Invalid API'' Please Developer look into the issue...

    • Jay.0
      January 21, 2012 at 2:12 am

      It's fixed now, works fine for me.

  2. KayanTihsrah
    January 20, 2012 at 3:56 am

    I had asked this question to make "MakeUseOf"' aware of this small hitch in the system so that they can work on it and repair.I didn't know how else i could contact so i posted this question

  3. Jay.0
    January 19, 2012 at 8:36 pm

    I experience exactly the same thing on all the browsers, may be there is some some error.

    • Tina
      January 19, 2012 at 9:57 pm

      Were you able to fix it by clearing your cache? Or do you still see the error? I am presently logged in.

      • Jay.0
        January 19, 2012 at 10:15 pm

        I dint try clearing cache as all the browsers failed on home page.

        Now I cleared everything on opera including cache, and still seeing the same failed invalid api key message.

        Can you test it with other browsers or by logout and trying to login from homepage in the same browser.

        • Tina
          January 19, 2012 at 10:29 pm

          I'm seeing the same error now. James is on it.

        • Jay.0
          January 19, 2012 at 10:43 pm


          If you check the URL of those social media icons on the homepage, they all have the similar url.
          https://socialize.gigya.com/socialize.login ?x_provider=yahoo/facebook......

          Which I think appears when there is some error with api.

          while on other pages, it successfully opens the login windows of respective sites without the api id problem.

  4. Anonymous
    January 19, 2012 at 7:01 pm

    have you tried to clean your browser?

    • Tina
      January 19, 2012 at 7:51 pm

      ha14 is right, please try to clean your browser cache and cookies. Also try to restart your browser.

      You can clear Chrome cache by clicking the tool icon right of the URL bar, then go to the Under the Hood tab and under Privacy click the Clear browsing data field. Select Empty the cache and Delete cookies... Be sure to define a time frame from the drop down menu in the top, best pick the beginning of time.

    • Jay.0
      January 19, 2012 at 8:38 pm

      Did you login successfully after cleaning your browser ?

      Which browser did you use?

Ads by Google