Is there any limit for file names to be written on a DVD?

Srinivas N October 31, 2012

When I tried to burn files using Nero Burn Lite 10, after a while it gave me a message saying that “the following problems occurred during the burn process.” Under this message there are bunch of files with every one starting with “Rename file- file name”, but there is nothing like same files I have written to DVD. Then what is actually causing the problem?

  1. kumar raja
    November 27, 2012 at 9:59 am

    I think our friends had solved U r problem u can Close this

  2. Srinivas N
    November 1, 2012 at 11:05 am

    Thanx all for your response..I might have exceeded the limit it seems..also Found this link

  3. Douglas Mutay
    November 1, 2012 at 10:43 am

    I have been using Nero in the past and had this issue, especialy if you're not using the Joliet extensions. Double check to see what kind of characters you use in the filename or just use another burner.

    • Harish Jonnalagadda
      November 2, 2012 at 9:12 am

      Yeah I had similar issues with Nero, then realised that there was a limit on the file name.

  4. Jim Chambers
    November 1, 2012 at 1:46 am

    Windows has a maximum path length of 260 characters. Thus all folder names in path thru directory tree from root directory to file are included in this limit. UDF (universal disk format) file name limit is 255 bytes (path 1023 bytes).

  5. Yiz Borol
    November 1, 2012 at 1:03 am

    Can you provide more information, with what you've provided it sounds like a bug, and I would just try again.

    But if it's more than that you need to provide more info,

    with windows a file name cannot be longer than about 255 characters (a file path can be up to 260) but I don't think that's what you're asking.

  6. Anonymous
    November 1, 2012 at 12:02 am

    It is possible that the path+filename length limit is being exceeded and files need to be renamed in order to be made compliant with the ISO 9660 standard or you are not using the Joliet extensions and there are Unicode characters in the path or filename. I would suspect the latter as being the problem moreso than the former.

Ads by Google