How do I get my jailbroken iPhone out of DFU Mode?

Lynn January 13, 2012
Ads by Google

I’ve gotten the black screen and can’t get out of it. It all started when I restored and tether jailbroke my phone on iOS 4.3.5 using redsn0w 0.9.10b after a recovery screen malfunction. I used PwnageTool, redsn0w and TinyUmbrella with SHSH blobs.

The phone worked fine and I began downloading tweaks from Cydia (SBSettings, iFile, Android Lock XT). At this point I realized the respring screen displayed a pinapple rather than the usual waiting animation. Didn’t make much deal out of it until I downloaded OpenSSH and was prompted for a reboot, not considering the outcomes. I pressed “Reboot Device” and was gifted with the DFU (black screen). I’ve tried for days to get it out of the mode.

First, hoping for the apple display I tried,
Pressing the Power button for several seconds, simultaneously holding Power and Home, releasing Power (no luck)

Then restoring using:
– TinyUmbrella > Start TSS Server
– redsn0w >Pwned DFU
– iTunes > Restore 4.3.5

Did this several times. Still stuck with the black display. I’m not exactly sure what to do and would prefer to solve this issue without updating and restoring through iTunes on the current firm/baseband. All help and advice is greatly appreciated! Thank you!

  1. mathew
    July 24, 2012 at 4:23 pm

    have you resolved this yet? try typing your quiry into the search box at [Broken URL Removed] make sure you use keywords and a help guide should come up for this. I use it all the time.

    Let me know how you go, Mat

  2. Dibyajyoti Deb
    May 15, 2012 at 5:09 am

    Its very easy to come out of DFU or Recovery mode. Just hold down your Power and Home button both for 12 seconds then release just the Home button until the Apple Logo shows up on your screen. Once it does, release the power button as well and wait for your device to boot up as usual

  3. Blademaster96
    March 27, 2012 at 1:03 am

    Try upgrading it then just wait for the untethered jailbreak to come out.

  4. Tgrad70707
    March 18, 2012 at 9:34 pm

    Go to the apple store, they can fix any of thier own products. My sister had the same problem...wich was caused by me. :p

  5. Anonymous
    January 15, 2012 at 8:08 pm

    I am having trouble finding a concise answer for you, I am weeding through SEVERAL forums trying to find to best answer... no luck yet. I have for quiet a few forums talking about the same as ha14 comment.

    Also, you don't want to completely delete that entry... You may want to set it back to Apples IP.

    Some stuff I found:

  6. Anonymous
    January 13, 2012 at 9:59 pm

    iPhone users updated to iOS 4.3.5 or iOS 4.3.4 by mistake so those who don’t have saved SHSH blobs of older firmwares are really stuck on the current iOS. You won’t be able to jailbreak 4.3.5 untethered or downgrade 4.3.5 without SHSH blobs.????

    Downgrade Iphone 4 4.3.5 without saved SHSH blobs Successfully
    [Broken URL Removed]

  7. Anonymous
    January 13, 2012 at 9:17 pm

    What does iTunes do when you plug it in? Does iTunes give you a error half way through the restore, If it does what is the error?

    I think the first thing I do sense you have TinyUmbrella is, I would clear the .Hosts file in TinyUmbrella, and then try to restore the phone using iTunes, use what ever firmware you want as long as it is stock for this restore. 

    • Lynn
      January 13, 2012 at 9:29 pm

      I get errors 1013, 1600, and 1. Restoring several times with different errors each restore. The phone works as I can hear the connection to the computer via USB or charging sounds, just the screen stays blank. 

      • Anonymous
        January 13, 2012 at 9:51 pm

        Have you tried clearing hosts file in TinyUmbrella? Did it work?
        The Easiest Way:Under the Advanced tab, and then click Clear .Hosts file.

        • Lynn
          January 13, 2012 at 10:30 pm

          I've cleared it using Terminal. Still no luck.

        • Anonymous
          January 16, 2012 at 4:58 pm

          Your Welcome, Glad to hear

Ads by Google