How can I install Red Hat Enterprise Linux 5.3 on HP ProLiant DL380G6?

polycap August 31, 2011
Whatsapp Pinterest

I recently tried to install RHEL 5.3 onto the server that had previously Windows. Upon installing, rebooting my machine it was missing the operating system. Tried to install again and I got this error: input/output error during read on dev/cciss/c0d0.

I have used two copies of the RHEL 5.3 CDs and my machine still misses an operating system. Would anyone be kind enough to give me a solution?

  1. Jeffery Fabish
    September 1, 2011 at 6:59 am

    It sounds like you didn't install GRUB properly. I have minimal experience with Redhat, but it appears this fixes the problem. Can you boot from the RHEL disk and chose "rescue", then run these commands:

    root (hdx,y)
    setup (hd0)

    • Poly
      September 1, 2011 at 9:22 am

      THANKS Jeffery let me try it out, Will let you know the outcome Thanks.

      • Tina
        September 4, 2011 at 10:32 am


        did it work? Please keep us updated! :)