Why can I not install Mac OS X on an Asus motherboard?

Haris Wijaya March 27, 2011

I bought a new Asus P5G41T-M LX motherboard. I tried to install Mac OS X Snow Leopard 10.6.3, but it doesn’t work. My PC restarts. I’ve tried to use -v -f -x or cpus=1 command, but still the same, it just displays the Apple logo.
I have tried to use iBoot and EFI, still the same.

Please give me some advice. T.T

  1. Hackmegokul
    September 22, 2011 at 5:12 pm

    thats acpi it should be SATA+P-ATA

    • Alamshaha
      March 5, 2012 at 3:10 pm

      10.7.3 use karo koi problem nahe he uske sath i use it 

  2. Rizzgroovy
    April 2, 2011 at 5:53 pm

    it's still doesn't work, , ,
    it said "ACPI table not found"
    although my acpi suspend have been set to s3
    acpi 2.0 support enabled
    acpi apic enabled,,,
    any other ways guys?
    u've been frustrated,,,T.T

  3. Cmmo18
    April 2, 2011 at 8:15 am

    it could be great tell us men.-


  4. Anonymous
    March 27, 2011 at 6:11 pm

    How to instal with ideneb

    using iBoot and MultiBeast 2.1.0
    [Broken Link Removed]


    Istallation method - "iATKOS S3 " DVD.
    1. reset BIOS to defaults, then turn SATA to AHCI
    2. boot on "iATKOS S3 " DVD with option "busratio=22"
    3. format HDD to MBR MacOS Journaled.
    4. install MacOS from "iATKOS S3 " DVD with default options (default bootloader Asere BLN ..).
    5. After installation.
    On another computer, that can read and edit MacOS HDD (Mac or PC with "MacDrive" installed).
    Delete installed "mach_kernel" from installation HDD.
    Copy the kernel "mach_qoopz" from "iATKOS S3 version 2" DVD to your installation HDD.
    I guess, this is the kernel "qoopz 10.2.0".
    Rename "mach_qoopz" to "mach_kernel".
    6. Boot on HDD with safe mode option "busratio=22 -x -v".
    7. Add to "Extracom.apple.boot.plist" Kernel Flag "busratio=22".
    8. Update mac os with combo update downloaded before.
    9. boot to updated MacOS 10.6.4.
    10. Install other drivers you like.

    • Rizzgroovy
      March 28, 2011 at 2:59 pm

      owww,,,that's look interesting
      okay,,i'll try it. . .
      i hope it'll work well,,,hehe
      umm,,,thx for your advice
      God bless u,,,^^

      • Tina
        March 28, 2011 at 5:53 pm

        Please let us know whether it does work out! Thank you! :)

  5. Alex
    March 27, 2011 at 6:05 pm

    I've had similar problems before. The problem is that you are using the 10.6.3 disk, and you want to get the 10.6 disk. Unfortunately, there is no way (that I know of) to use the 10.6.3 disk. I'm not saying you should, but if you really want to, you could get a pirated version of the 10.6 disk, and use that. If that's not your thing, then you should look for a 10.6 disk somewhere online, because they won't have them in Apple stores.
    Or maybe you got a disk that comes packaged with a mac computer. Those don't work. I also know that from my own experience. You have to get an actual Snow Leopard retail disk ($30). Or once again, if you really want to, you could get a pirated version of the 10.6 retail disk.
    And just because you use the 10.6 disk doesn't mean that you can't later upgrade to 10.6.3 after it's installed. That should work no problem. It's the actual disk that has the problem, not the OS X version.
    And I should point out that just because I mentioned it, it doesn't mean that getting a pirated disk is the best choice. If you go that way, you risk getting harmful files, the chance of breaking your computer (because of harmful files), possibly not even getting the OS X version you wanted (or even not getting OS X at all). And there's the most obvious problem, which is that it isn't the most legal choice either. The chances of it happening aren't too high, but it is definitely possible to get an OS X look-a-like, destroying your computer with lots of harmful files, AND getting in legal trouble for that. So it's not the best way to go, but it is possible if you really want to risk that.

Ads by Google