How can I install iATKOS_v1.0i on an ASUS P5KPL-AM/PS computer to create a Hackintosh?

patraspurty August 20, 2011
Ads by Google

hi there,

my computer’s hardware configuration is:
1)ASUS P5KPL-AM/PS motherboard
2)Intel CORE 2 DUO processor
3)2 x 2GB RAM DDR2 800MHz(which is detected as 667MHz)
4)500GB HDD segate

I wanted to install iATKOS_v1.0i to my computer. I downloaded it, burned it at very slow speed as it was required and booted it. On my first attempt of simply hitting Enter key or doing nothing resulted into a gray background with an Apple logo in the middle and nothing else happens. After that I did try the other methods of hitting F8 followed by -v, hitting ESC key, -x, -f, cpus=1,etc. I’m stuck there. I tried on my friends computer with same configuration except motherboard(GIGABYTE) it worked on it.

There must be a solution to this problem. There must be a great hacker or programmer or geek who can help me. I could have tried other versions but I want this to be worked. I have trust on hacker or programmer or geek. I know they can help me out.

Please help I’ll be thankful to you.

  1. Anonymous
    August 21, 2011 at 2:25 pm

    Try to replace  -v busratio=10 with -v cpus=1 busratio=10

    There is a tutorial Here  on Asus P6T

    1.-Get Atkos from a trusteable source.2.-Burn the downloaded .iso @ slow speed (max 8x) in a quality media preferably (Sony, Verbatim, LG, etc)3.-Once you finish to burn, reboot your pc and enter to your bios configuration. (DEL key at Asus Screen)4.-Once in the bios, in the first screen it will say at the bottom (Storage Configuration) its very important that you change the IDE mode to AHCI, save the changes and exit.5.-Hit f8 button at Asus Screen and select the DVD-ROM as first boot device.6.-A purple screen will show up and hit f8 to access to the advanced boot option.7.-Now you need to type this: busratio=20 cpus=1 -v (only works on cpus=1)8.-Darwin will start to load in some parts it appears to be frozen but don't worry it will load (5-10 minutes)9.-The language selection will appear now and it seems the installer freezes again but it doesn´t it will take a while and now you can select your language click next (the frozen thingys ends now lol)10.-Now before selecting a destination hard disk, click in utiities > disk utilities11.-Select the hard drive where you wish to install Snow Leopard and click in Erase, select as format Mac Os X (Extended Journaled) and then click erase. Once its done close the Disk Utility.12. Now click again in Utilities and Select Terminal.13. Now we going to unsure that the selected hard drive is set as active to avoid the boot0: error message at the end of the installation.14.-A Dark green screen will popup and type this: diskutil list 15.-A list will show up, verify which disk number holds your partition (disk0, disk1)16.-If your partition is the first disk (disk0) for example you need to type this: fdisk -e /dev/rdisk0 if the MBR file could not open message appears just ignore it17.-Now type: p verify in which partition you going to install Snow Leopard (1,2, etc)18.-if its the number 1 for example type: f 119.-Now we going to save the changes type: write , then: y , then: exit , close the terminal.20.- Now select the partition where you going to install and click the button Customize.21.-The most of the default values are ok for us, i changed the boot loader to chameleon v2, i added the PS/2 driver support, USB, and the Ethernet Driver in this case is the Realtek ones. Now accept and back to the disk selection.22.-Now you can continue, it will start to install (it will takes around 20 min) maybe it freeze a bit but nothing big.23.-Once it finish restart the computer and don't to anything it will boot normally without type anything weird, and thats it you got Snow Leopard installed.

  2. Mike
    August 20, 2011 at 11:41 pm

    BIOS Settings, selected Kernel extensions & hacks, ... check this: as always there are better sources for informations and help:http://www.insanelymac.com