How can I install BURG on Ubuntu 11.04 if the update fails to fetch files?

Vineet May 10, 2011
Ads by Google

I read the article on your website titled “How To Customize The GRUB Boot Loader Using BURG [Ubuntu] How To Customize The GRUB Boot Loader Using BURG [Ubuntu] Read More ” and was trying installing BURG on Ubuntu 11.04.

After running the second step, which says to enter “sudo apt-get update && sudo apt-get install burg” in the command line, the Terminal starts downloading, however, gives the following message because of which I am unable to proceed. please help. Thanks!

W: Failed to fetch 404 Not Found

W: Failed to fetch 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

  1. Vineet
    May 23, 2011 at 3:09 am

     Hi Gustavo, Thanks.. it did work work out.. Thanks for your help!!!!!

  2. Gustavo Ibarguengoytia
    May 20, 2011 at 12:40 am

    You are welcome I am glad it worked out for you, thanks for your feedback!

  3. Duncan Murimi
    May 15, 2011 at 7:22 pm

     Hi, i followed your instructions and the Deb package worked on Ubuntu 11.04. Thanks very Much for your info.

  4. Vineet
    May 11, 2011 at 4:07 am

    Gustavo Ibarguengoytia.. thanks for your help.. Actually I am new to the Linux interface and dont have any idea how to go.. if you could guide me how should I proceed.. that would be really helpful..

    • Gustavo Ibarguengoytia
      May 13, 2011 at 3:21 am

       Sure thing I'll try an easier way first let me know if it works or not for you @e943e0ad95c7f6d3cefa3122beed3aa8:disqus :

      First instead of doing that lengthy and complicated process I was browsing the BRUG directory and found a DEB file. These files are similar to EXE files in Windows, they will allow you to install the software with out the need of command line, similar to using Synaptic Package Manager or the other tool Ubuntu has to download and install software.

      So head to this address and download the file, from what I see in your first post you are using 11.04 on an Intel processor chip, if that is correct then use this:

      Like I said there is no BURG available for your current Ubuntu version, but this one should work (it's for the previous version 10.10). After downloading the file run it from your computer and it should open an Installation Window follow the window promps and you should be A-OK to run BURG in your system.

      Please let me know if it worked or not so in case it didn't I can come up with an alternative install method.

      Good luck!

  5. Gustavo Ibarguengoytia
    May 10, 2011 at 5:24 pm

    @Vineet:twitter the problem is that you are using Nutty Narwhal (sp?) and BURG doesn't have a specific package for that Ubuntu build.

    If you open the following address with your browser and navigate through the folders: (note that this is part of the location you copy-pasted from the error message you got) you will see that they don't have a folder called natty in there. You could try manually downloading the binary files from the Maverick folder and then install them using the terminal.

    Reading the address you posted from the error message, you could try these files:

    Then you can try using the tips from this video to install your files without command line:

    Hope it helps.

Ads by Google