How can I install Android ICS on my Touchpad?

Tabitha Powledge August 6, 2012
Ads by Google

I’ve been working through Christian’s marvelously clear explanation for installing ICS on my TP (// and have run into the same problem as some others: when I’ve gotten to the command-line work, I get the “unable to find device” message. The USB icon is definitely on my TP screen, and I’ve tried the fixes suggested in the Comments, like a new USB cable, disconnecting my hubs, etc. No good. I’m broken-hearted; I have ICS on my new Galaxy S3, and I would love to make my TP versatile again by doing the same there. Have you any suggestions? Would it make sense to *not* Eject the TP before trying, even though the instructions say to do that? When I Eject, the TP no longer appears as a drive, so I can see why my PC can’t see it. I’d be very grateful for your help, and thanks in advance.

  1. Kannon Y
    August 7, 2012 at 7:29 pm

    This doesn't exactly answer your question, but Jellybean was very recently released on the Touchpad, which is on its preview edition. There's very little reason to install ICS since Jellybean (CM10) represents a substantial improvement over ICS.

    Here are detailed instructions for installing Jellybean on your Touchpad.

  2. Dalsan
    August 6, 2012 at 2:41 am

    Sometimes using a Windows XP desktop PC works better for doing this, and sometimes the type of processor you have on your computer will have something to do with installing issues. If you can, try another computer, preferably a Win XP version, and see if that helps. Otherwise, go here and read up on the forums to see if you can find something that will help. //

    and here is the main page for the Touchpad:

    • Dalsan
      August 6, 2012 at 2:45 am

      Sorry for posting your question url, accidentally copied and pasted it from my phone. Disregard that link.

      • Tabitha P
        August 6, 2012 at 3:05 am

        No problem. Thanks for the suggestion about XP, but I switched to Win7 last year and will never look back. Please note my earlier reply (with link) above; it's possible that this slightly alternative WebOS Nation installation method will help rescue someone else, as it did me.

        • Dalsan
          August 6, 2012 at 3:45 am

          Glad you got everything worked out. I agree with you on Win 7, but some systems don't behave well with certain methods of installing Android, as I do with my netbook because of the processor. Some of the developers still work on XP systems and can cause slight issues with Win 7. What one method does to work on some devices and systems may not work for others, and I'm glad you posted another method for others to try.

  3. Tabitha Powledge
    August 6, 2012 at 12:57 am

    A follow-up to my question about Android installation on my Touchpad. I googled other installation suggestions and found one that worked. The instructions were only slightly different from Christian's, but they did the trick. Find them at WebOS Nation

Ads by Google