Can you help me get my HP Pavilion laptop’s webcam working?

Priti Bartwal October 3, 2012

My HP Pavilion G6-1017TU notebook PC’s built-in webcam is not working! I don’t know what happened to it, the driver and software seem to be correctly working but nothing happens when I click on it…

Please can someone help me?

  1. Edmond Mullins
    October 8, 2012 at 6:21 am

    i have a hp g62 laptop and the software for my webcam always says that it cannot detect the webcam. Please can any assist this problem of mine
    thank you
    edmond january

  2. GrrGrrr
    October 4, 2012 at 3:54 pm
    • Priti Bartwal
      October 11, 2012 at 5:46 am

      thanks although it didn't work but thanks for answering . :)

    • krs
      January 2, 2013 at 1:54 pm

      i downloaded and installed the "cyberlink youcam" from above link....but the device manager is not showing any kind of imaging device. Plz help...

    • krs
      January 2, 2013 at 2:00 pm

      I downloaded the driver from above link and installed "cyberlink youcam" in my hp pavilion g6 - 1017tu laptop. but the device manager is still not showing any kind of imaging device!!!....any idea how to fix it??

  3. hamad3914
    October 4, 2012 at 11:49 am

    Try re-installing the drivers

  4. josemon maliakal
    October 3, 2012 at 12:27 pm

    ya ...the driver missing will be the problem

  5. Ahmed Khalil
    October 3, 2012 at 12:09 pm

    it should be flahsed for a momint when open your PC if it is ok as hardware.
    check this point first

  6. susendeep dutta
    October 3, 2012 at 11:49 am

    Do you try to open a software that came with your laptop for handling that webcam and it's not opening? You may try to reinstall it,if you are sure that any of the drivers are updated and is working fine.

    If you use multitude of software that try to access your webcam,then you might had setup one software as default to access it.

  7. Freecycle Me
    October 3, 2012 at 8:44 am

    have you checked the cam in the device manager? Have you tried to check it on something like Skype setup to see if that can encourage it to fire? What softward are you using with it?

  8. Dimal Chandrasiri
    October 3, 2012 at 4:32 am

    if you think your drivers and software are working perfectly, then there might be a fault with your directX or DotNet Frameworks.
    try these two steps.

    Update DirectX ( link guessed that you are using windows 7 )

    check whether you have all the software components installed such as .Net Frameworks.

    if all the above doesn't work, get a utility which uninstalls software ( try revo uninstaller ) and uninstall both driver and the software. reboot the PC and try to install the software again. carefully go through the installation steps, because you might have skipped a thing or two.

    • gigabyte
      October 3, 2012 at 5:05 am

      this problem looks like a problem with your driver.try to restore the system to an earlier date when the stuff was still working fine.(after backing up of course).

    • salim benhouhou
      October 3, 2012 at 8:19 am

      and here is the latest .NET framework version at :

      • Dimal Chandrasiri
        October 3, 2012 at 9:31 am

        giving the .Net Frameworks 4 won't work I guess. if the program is designed to use a lower version of .Net Framework.

Ads by Google