How do I up-vote posts on MakeUseOf Answers?

Chris Marcoe April 9, 2013

As of last week Monday, I could up-vote others’ posts with no problems. I went on vacation for a week and now that I have returned, I can not up-vote anyone. I click the up thumb and it just does absolutely nothing. Not little processing icon, no up-votes, no nothing.

  1. justinpot
    April 9, 2013 at 9:55 pm

    Upvote this comment. Just to test. It's a test comment. Upvote it. Now. #notspam

    • Chris Marcoe
      April 9, 2013 at 10:53 pm

      I'm home now...and its borked on this comp, too. So, NO VOTE FOR YOOOO!!

    • Chris Marcoe
      April 9, 2013 at 11:08 pm

      So, Ice Dragon didn't work at home, and neither did Firefox. Opera, for some reason, wouldn't even show me as logging in. Chrome, however, does work. I could upvote you, Justin. I'm so confused by all this. I really don't want to have a second browser open just to use MUO. That is tedious.

    • justinpot
      April 10, 2013 at 12:10 am

      Well I'm just glad to get the upvote. Now James: fix it.

    • Tina Sieber
      April 10, 2013 at 3:42 pm

      Works after clearing cache and reloading the page. What I do to make you happy, Justin!

    • justinpot
      April 10, 2013 at 4:03 pm

      You sure it's working, Tina? Better upvote again, just to make sure.

    • Chris Marcoe
      April 10, 2013 at 5:08 pm

      The funniest part of this whole thread is that everyone has gotten upvote...except me!!! /le cry!!

      And, its still not working.

  2. Chris Marcoe
    April 9, 2013 at 4:38 pm

    Thank you both for the help. Is there some way I can make it work in Firefox? I'm not normally a Chrome user. But, I can now give credit where its due.

  3. muotechguy
    April 9, 2013 at 3:22 pm

    Is this still not working for you Chris? Do you notice the number of points you have is being correctly displayed next to your profile?

    • Chris Marcoe
      April 9, 2013 at 3:32 pm

      No, it is not working. And yes, the total points are correct. And they are real time, also. (I just read an article about speeding up browsing and shared it, and the points changed by 5).

      So, still no love.

    • muotechguy
      April 9, 2013 at 3:51 pm

      ok, I've changed some security stuff which has played up in the past. Can you try again? Sorry to be a pain, but it's working for me so very difficult to pinpoint the exact cause. Also, is this on a specific question or all questions? Are you able to vote up my answer here, for example? And do you see the checkmark icon above the vote-up one for this question?

    • Chris Marcoe
      April 9, 2013 at 4:03 pm

      There is no check mark. I believe (but didn't pay attention when it happened) that it occurred at the same time as the inability to vote.

      No, I can not up- or down-vote your post here.

      It is all questions. This one and every other one too.

      Yer helpin my out so it not really being a pain. And thank you for that help.

    • Chris Marcoe
      April 9, 2013 at 4:07 pm

      Also, on regular posts, on articles, I can hit the "like" button and it actually works, giving that post one like from me. Not sure if that matters or not, but there it is.

    • muotechguy
      April 9, 2013 at 4:22 pm

      Just to be sure, could you try from a different browser, like an incognito window or a browser you don't normally use? Which browser are you using now?

    • Chris Marcoe
      April 9, 2013 at 4:31 pm

      OK, signed in with Ice Dragon (Is that too similar to FireFox to test?) and I still can't upvote. I'll try using Internet exploder...

    • Chris Marcoe
      April 9, 2013 at 4:35 pm

      OK, logged into Chrome and it worked. Any idears why that would be that Firefox/IceDragon don't work?

    • MakeUseOf TechGuy
      April 9, 2013 at 4:47 pm

      Hmm, a few possibilities. One, it genuinely doesnt work with firefox, which would be bad for me. ;( Two, just needed to clear you browser cache files again. Three: I have no idea what ice dragon is... but googling it I see some kind of comodo internet custom browser, is that right? In which case, I'm afraid that's a bit of fringe browser that I can't really help with. I'll check stock firefox to make sure there's no issues there though.

    • Chris Marcoe
      April 9, 2013 at 5:17 pm

      It worked before my vacation. After coming back, it didn't. I just moved to another computer and it seems it works with this computer and FireFox. So, I am guessing that it is something on my end on that other computer. Also, logging onto IUce Dragon on this (other) computer, I can vote here too.

      Thanks again for the great help.

    • muotechguy
      April 9, 2013 at 5:37 pm

      You definitely cleared the IceDragon browser cache?

    • Chris Marcoe
      April 9, 2013 at 6:29 pm

      Yes. It didn't help. It is still seeming that it is this computer alone that is doing it.

  4. macwitty
    April 9, 2013 at 2:43 pm

    I had the same problem in Chrome, even after empty the cache but noticed it worked well in Opera

  5. Oron Joffe
    April 9, 2013 at 12:46 pm

    Hmm, Tina, I have just notice I have the same problem and resetting the cache does not help...

  6. Tina Sieber
    April 9, 2013 at 9:29 am

    I ran into the same issue, recently. Try to clear your cache and make sure you are properly logged in. Sometimes Gigya is buggy.

    • Chris Marcoe
      April 9, 2013 at 2:29 pm

      Is there a Cache on the site that I can reset? If not, what cache am I resetting?

    • Tina Sieber
      April 9, 2013 at 2:54 pm

      Oh, I meant your browser cache. Sorry!

      Maybe you also need to clear your cookies, i.e. deleting all stored login data and logging in completely fresh. Depending on your browser, you can selectively delete MakeUseOf-related cookies, so none of your other sites are affected.

    • Chris Marcoe
      April 9, 2013 at 3:17 pm

      I actually did that right after I replied to your first message. Its still not working. I signed out. signed back in (which, at times, fixes posting problems) and am signed in correctly now. Still no love for the upvotes. I ran CCleaner, too. Getting rid of cookies. Will go in now and see if there are still any associated with MUO.

    • Chris Marcoe
      April 9, 2013 at 3:20 pm

      So, I've removed all cookies associated with MUO. I had to sign back in. And I still can't upvote...

Ads by Google