How do I open bookmarks with OS 7 so the “edit” is showing?

Anonymous October 16, 2013
Whatsapp Pinterest
Ads by Google

I am trying to put the “Pin it” button to pin for my Pinterest account. The bookmark does not open like it did before. If I go through the place where we choose “Email, save to read, print or bookmark”, there is no “EDIT”. ” The installation states to”press edit, & select the Pin It Bookmark”…..there is NO “EDIT”.

I have tried watching the YouTUbe videos and reading yours here, but I still find no “edit” so I can paste the lop art” into the address part. Can you please help me? I have tried many different days but I’m still stuck. I’m going on a trip with only my iPad and Galaxy 2 phone so I need to be able to “pin”. Thank you.

  1. Jan F
    October 16, 2013 at 9:49 pm

    If you see the "Email, Add to Reading list, Print, ..." options then you are in the "sharing menu" and not the bookmarks tab. The bookmarks tab is the second icon from the right side, the "book".

    But first of all you have to create literally any bookmark ~ so in this sharing menu just click on bookmark. Once you have done that go into the bookmarks tab (as mentioned above, the second icon from the right).
    In there you will find the edit button at the bottom ride side. Once clicked you can select the "dummy" bookmark created before to be edited. Rename it to "Pin It" or whatever you want to call it and put the bookmarklet code form Pinterest into the URL field.