How can I tell if my Windows XP network settings are correct?

Kelly Mark April 19, 2013
Ads by Google

I’m starting to think something is wrong with my network settings.

I ran a “care” scan using Advanced System Care Pro (6.1) & at the end received a message to the effect
“cannot do “something” with DNS cache because it’s being used & to contact my network administrator.”

Another is in control panel when I clicked on “Internet Options” instead of the page opening it just flashed & was gone (in a millisecond), I tried a few times & the same thing happened.

After searching google I found some command lines to use in Command Prompt & some of what I saw just seems wrong but since I don’t know what & how processes should be running I just can’t be sure what I’m looking at.

The following links should take you to a copy of the “Started Services” and the “Local Security Settings” that I copied.

I would greatly appreciate any help you can give & thank you.

  1. Robert Lang
    May 3, 2013 at 12:19 pm

    I suspect a malware infection. I recommend you follow the procedures here: (detailed procedures that I have used successfully many times)

    Then run's Windows Repair tool:
    It's pretty good at getting all your Windows settings returned to where they should be.

  2. Chris Marcoe
    April 20, 2013 at 6:23 pm

    did you run the care program because there was a problem? Or did you run it as "preventive care"?

    If there was a problem, what was happening? Also, have you made restore points before running the care program?

    • Kelly Mark
      April 28, 2013 at 9:00 am

      I ran the program because the computer seemed to start acting fishy. At the bottom of my posted question are 2 links yo can go to, one is the results when i typed "netstart" in the command prompt and the 2nd is my "local security settings, policy".
      This is part of the 2nd link:
      ". Network access: Allow anonymous SID/Name translation Disabled
      Network access: Do not allow anonymous enumeration of SAM accounts Enabled
      Network access: Do not allow anonymous enumeration of SAM accounts and shares Disabled
      Network access: Do not allow storage of credentials or .NET Passports for network authentication Disabled
      Network access: Let Everyone permissions apply to anonymous users Disabled
      Network access: Named Pipes that can be accessed anonymously COMNAP,COMNODE,SQLQUERY,SPOOLSS,LLSRPC,browser
      Network access: Remotely accessible registry paths SystemCurrentControlSetControlProductOptions,SystemCurrentControlSetControlPrintPrinters,SystemCurrentControlSetControlServer Applications,SystemCurrentControlSetServicesEventlog,SoftwareMicrosoftOLAP Server,SoftwareMicrosoftWindows NTCurrentVersion,SystemCurrentControlSetControlContentIndex,SystemCurrentControlSetControlTerminal Server,SystemCurrentControlSetControlTerminal ServerUserConfig,SystemCurrentControlSetControlTerminal ServerDefaultUserConfiguration
      Network access: Shares that can be accessed anonymously COMCFG,DFS$
      Network access: Sharing and security model for local accounts Guest only - local users authenticate as Guest
      Network security: Do not store LAN Manager hash value on next password change Disabled
      Network security: Force logoff when logon hours expire Disabled
      Network security: LAN Manager authentication level Send LM & NTLM responses
      Network security: LDAP client signing requirements Negotiate signing
      Network security: Minimum session security for NTLM SSP based (including secure RPC) clients No minimum
      Network security: Minimum session security for NTLM SSP based (including secure RPC) servers No minimum..
      Also, I didn't make a restore point but I believe the program did.
      Thank you for your time.

    • Chris Marcoe
      May 1, 2013 at 12:36 am

      What I think you should do is check all of the processes that are started to see what they are. Just google them. Any that you think might be needed, keep. And kill the rest.

      Also, sorry for taking so long to get back to this...

      Good luck

  3. ha14
    April 19, 2013 at 11:31 pm

    Advanced System Care Pro must made a restore point go to restore center and revert back, see if your problem is solved

    try this microsoft solution

    1) go to run and type cmd, right click on it and choose run as administrator
    2) on th black screen type: ipconfig /flushdns and hit enter

    • Kelly Mark
      April 28, 2013 at 8:44 am

      Thank you for your reply, I will try that.

Ads by Google