How can I load the BIOS on my laptop after formatting the hard drive?

Cesar July 9, 2013
Ads by Google

I have a Gateway Notebook NV47H. My problem is that BIOS does not load when holding F2 or any combination of keys. That was after formatting my hard drive using Gparted. Also I erased recovery partitions, and then I wanted to install Windows 8, then I installed SATA drivers of my notebook, but after reboot I couldn’t load BIOS.

I already reset CMOS in my notebook, but BIOS does not start. If I remove the hard drive, I can run a live CD or a Windows CD, but only without hard drive. With the hard drive inside it says “missing operative system.”

  1. Donald S
    July 16, 2013 at 10:01 pm

    Have you tried a different hard drive? It could be the cables are not seeing the hard drive. I would try installing a known good drive and see if that works first and if it does not try replacing the sata cables or check and make sure there is no debris on the pins of the hard drive.

  2. Robert
    July 10, 2013 at 8:27 pm

    I have had a similar problem and find that my laptop is initially booted through UEFI rather than BIOS. I am still in the process of investigating solutions, but it seems that some partitioning methods disturb or remove the MBR and the operating system cannot find where to boot from. If you can get the machine to boot from any CD, DVD or USB, windows 8 MBR maybe able to be fixed from a command line with "bootrec /fixmbr". Please help investigate and post any good results.

  3. Justin Pot
    July 9, 2013 at 5:11 pm

    Nothing you do to the hard drive should affect the BIOS in any way. I looked up your model's manual ( and F2 is indeed the key you should be pressing, so I'm not sure what's up. Maybe hold "FN" while holding F2?

    • Rasec B
      July 9, 2013 at 8:21 pm

      I tried FN+F2 and all the posible combinations keys, but this still doesnt work, I also removed the coin battery but bios doesnt want to start.

      I tried to flash bios but I cannot boot from usb because I cannot start BIOS to chose boot order, what else could I do?

  4. Frank P
    July 9, 2013 at 12:56 pm

    Try pressing Escape while boot up, some notebooks are like that, then see if it will load the bios.

    otherwise: unplug drive, start pc and enter bios, from there reset the bios to factory default. change startup options to [DVD Drive} first or Alternate startup devices: Enable. [Press F12/F11/F10] hit F10 and save.

    Plug the harddrive back in and try again. hopefully this helps.

  5. Hovsep A
    July 9, 2013 at 10:44 am

    hold the F2 key Before hitting the power button

    perhaps somehow fast boot is enables thus preventing BIOS launch??

    or you need to flash BIOS again check the manual to see how to.

    • Rasec B
      July 9, 2013 at 8:22 pm

      I tried to flash BIOS but i cannot boot from USB

    • Hovsep A
      July 9, 2013 at 9:19 pm

      perhaps through live cd?
      1) Download Hiren's Boot CD (a bootable mini XP) and Burn the iso file to a dvd.
      2) Store a copy of the BIOS update files on a USB thumb drive.
      3) Boot the live dvd.
      4 ) Insert the thumb drive with the BIOS files and Flash the BIOS.

    • Rasec B
      July 9, 2013 at 9:34 pm

      I did that and mini windows xp from hirens does not recognize battery so when I try to flash it says "plug your battery" and immediatly my notebook resets doing anything.

    • Hovsep A
      July 10, 2013 at 8:40 am

      unplug from wall and remove battery like for 24h, then check again perhaps it reset Bios itself?

      Tutorial for creating Boot CD for flashing BIOS (With UBCD).

    • Rasec B
      July 13, 2013 at 4:55 am

      Thanks for your help, it works! I unplug battery for 24h and I could boot from usb, but firstly I had to install windows 7 and later I installed windows 8 because if i first installed windows 8 it had a lot of errors, I also flashed BIOS.

      it´s kinda weird to unplug battery for 24h so my notebook works because i already had done it but for 2h
      Do you know why is it important to unplug the cmos battery for 24h?

    • Hovsep A
      July 13, 2013 at 10:30 am

      Glad that worked for you:) thanks for the reply:) well to give more time to flash settings, if electrical charges are there then they still kind of function the laptop normally so flashing settings can be difficult, this also depends on nature of problems are in the laptop.

Ads by Google