How can I get into the BIOS on a Toshiba laptop?

Steven G August 19, 2013

I am working on a Toshiba laptop, the configs to get into the BIOS is F2 when it is loading. I can tap or hold F2 and nothing is coming up. Is it possible that the BIOS is messed up. I was doing a recovery and it froze on the Setting screen, now I cant do anything except look at the Toshiba Splash Screen. Can anyone help?

  1. Jaimy M
    October 30, 2013 at 10:18 am

    My Toshiba laptop won't start, yesterday it worked fine, I did a upgrade to Windows 8.1, and after that it still worked fine. Now I'm at school and it doens't work. It's very annoying because I need it for my subjects.. I removed the battery, like they say i many youtube videos's but that doesn't work either..
    Please help!

  2. Tsf O
    August 28, 2013 at 2:52 pm

    Toshiba Notebook [Newer models]
    1. Turn on computer by Holding down power button while pressing the ESC key.
    The machine will beep, then display:
    Check System, then press [F1] key.
    2. Release ESC key
    3. Press F1 key

  3. Steven G
    August 22, 2013 at 1:11 am

    I have tried everything you all have suggested. I dont get ANY invitation to press F2 or any other key. It used to show the Win 8 Spinning dots and now it doesnt. I an only receiving a screen that just has the Toshiba Leading Innovation >>> screen and it just stops right there and stays there. I know that the last thing I did when i got it going the other night was try to reinstall WIN8 it ended up freezing in the install process so I am feeling its completely wiped of any commands or anything. Is this laptop a nice paper weight??

    • Hovsep A
      August 22, 2013 at 9:00 am

      if under warranty suggest to initiate the process. if you hear beep when you try to boot then according the number of beeps we can pinpoint hardware problem. Which Toshiba laptop it is?

    • Guy M
      August 22, 2013 at 1:46 pm

      It isn't necessarily a paperweight yet. Is your install of Windows 8 from Toshiba, or is it a retail version? I've had issues with Windows installs on Toshiba's in the past because of their drivers.

      You may want to try to re-install Windows 8, or whatever OS came with the laptop.

      With the Satellite Pros that I used to administer, I think it was F2 to get into the BIOS.

  4. Javed A
    August 21, 2013 at 4:28 pm

    usually when the cmos battery depletes itself you don't get the problem you describe
    better if you create an error by holding the "esc" key down and pressing f1 to get into
    the bios

  5. Jim C
    August 20, 2013 at 4:25 pm

    Access CMOS battery ( find out how in user manual) and disconnect it. Also unplug AC adapter and remove laptop battery. Wait 15 min and restore connections. Try rebooting laptop

    • Steven
      August 21, 2013 at 3:43 am

      You know I am glad CMOS was brought up because I do recall when I was able to get into the bios that the clock was WAY off. I will be replacing that battery tomorrow. To see if it works.


  6. Jan F
    August 20, 2013 at 1:07 pm

    Does your keyboard have secondary actions for the F-keys? Maybe for some reason they are locked and you have to press Fn+F2 during boot?

    The following link lists some other options too depending on the device you are using.

  7. Ferdinan S
    August 20, 2013 at 2:51 am

    there is no way a laptop loose its bios. Different type of toshiba laptop may have different key button to access the bios. After you turn on your PC just continue press the F2 or ESC to access the bios.

  8. Hovsep A
    August 19, 2013 at 7:12 pm

    try this: Power on laptop and Press the ESC key hold it for three 5 seconds then release it. Press the F1 key when prompted on the boot screen to enter the BIOS.

Ads by Google