Why is Google Chrome not showing the profile or Rewards links on MakeUseOf?

Zhong Jiang November 2, 2012

When I using Google Chrome, I can’t see links for my profile or the software that usually appears at the top of the screen when a user logs in. I checkd the element for that block and saw that it’s hidden in overflow.

What should I do to properly view the page? I’ve tried disabling all my extensions and other web browsers are able to display the page correctly.


  1. Christopher Webb
    November 15, 2012 at 8:49 am

    I have the same problem with Safari intermittently. They are built on the same framework so it is possible there is a glitch.

  2. JJ Bianca
    November 4, 2012 at 6:44 am

    1 thing u can try is https://chrome.google.com/webstore/detail/user-agent-switcher-for-c/djflhoibgkdhkhhcedjiklpkjnoahfmg it can switch it to mimic firefox IE and a whole bunch other see if that might help

    • JJ Bianca
      November 4, 2012 at 6:50 am

      1 thing i noticed was i did load up my other browser firefox and it came up so it might be just minor problems with google chrome

  3. Boni Oloff
    November 3, 2012 at 2:57 pm

    Try to clean all the MOU data first, cache, cookies, and history.
    And login again.

  4. ayush padia
    November 3, 2012 at 1:42 pm

    I dont know

  5. Nikhil Chandak
    November 2, 2012 at 4:42 pm

    try refreshing ur browser ..??
    or use another good browser such as Firefox ..

  6. Dave Rimmer
    November 2, 2012 at 3:03 pm

    I had the same promlem, for me uninstalling Chrome and using CCleaner to clean things up then reinstalling Chrome seemed to work for me.

  7. Naveen Kumar
    November 2, 2012 at 1:29 pm

    try to clear cache and use.........

  8. josemon maliakal
    November 2, 2012 at 1:20 pm

    clear your browser cache and try again :)

  9. Douglas Mutay
    November 2, 2012 at 9:28 am

    I have always had this issue since i have registered on MUO. I can see it the minute I log in and then it disappear. I don't have any extension installed that might be faulty, I have reset eveything on default, even the zoom. And if Zhong wouldn't ask i was ready to believe that it's a default setting on MUO. So any help will be also welcome for me!

  10. Harish Jonnalagadda
    November 2, 2012 at 9:09 am

    Just resetting it might work, or else just log in through incognito to check that there isn't any issue with any of the extensions.

  11. Raj Sarkar
    November 2, 2012 at 8:36 am

    Re-install chrome and then see.

  12. Muo TechGuy
    November 2, 2012 at 8:33 am

    Your page zoom might not be correct, or font size increased. Reset to 100%.

    • Zhong Jiang
      November 20, 2012 at 5:20 am

      Your suggestion worked, somewhat. After increasing the web page to 110%, it's able to display the link again. What I previous did was editing the CSS file to remove certain properties of the 'profile-block", but it was an unsuccessful attempt. Increasing the font size did not help on displaying the links.

      Thank you for your assistance.

    • Zhong Jiang
      November 20, 2012 at 5:24 am

      However, it seems Makeuseof have added an additional column called "Premium Courses", resulting at the beginning of this page to be "blocking" the links. After scrolling down, it became 'unblocked". Do you have any suggestions or is this the web developer/designer matter?

      • Muo TechGuy
        November 20, 2012 at 9:12 am

        I am the developer/designer. Yesterday we added a new menu item, but I've now reduced the font size. It may take a while to see the adjustments.

        I'm not sure what's wrong with the profile block for you. Could you apply the CSS hack via firebug, then send me a screenshot? It might help to show me what was causing the problem in the first place. Send jamesbrue@ this domain please.

        • Zhong Jiang
          November 22, 2012 at 3:43 am

          Hello, I've tried to send the information through the email address you've stated: jamesbrue@makeuseof.com. however I'm receiving a failure daemon notice. Is this a valid address?

  13. Aditya Roy
    November 2, 2012 at 6:30 am

    Use Ccleaner and try again

  14. Ahmed Khalil
    November 2, 2012 at 5:02 am

    i think google chrome is supported too, try to reset the history

Ads by Google