How do I format my hard drive which Windows cannot recognize?

karenfaithzerr2 November 6, 2012
Ads by Google

I had a problem with my 500GB hard drive, it reports it has unallocated space of 2.00 TB partition that Only EASUS can recognize, but I cannot format it or even create a partition. When i checked the properties in Device Manager it says I have SCSI Disk Drives connected.

What could this mean? What should I do to remove this unaccessible hidden 2TB partition in my hard drive and make it normal again? Every time I insert it to my PC it gives me BSOD and it shuts down immediately, which is why I decided to format it. I dont know how and what to do just to remove the 2.00TB partition… is there a setting in BIOS that I could could configure so that I can use my HDD normally again?

Any help would be greatly appreciated!

Specs as follows:

Windows XP3
Firmware: KC45
EMX-MCP61M2-iCafe Version: 1.11
Bios Version: 080015 American Megatrends Inc,
AMD-Athlon(tm) II x2 245 processor DDR2
Nvidia Gforce 9500 GT


  1. yudics
    April 7, 2013 at 2:38 am

    Try this step, please repartition and reformating your hardisk with seagate diskwizard, you can find this software on seagate website,

  2. Christopher Grams
    November 13, 2012 at 11:23 pm

    You could try switching the SATA mode in the BIOS.
    Hit F2 at boot screen > Main > SATA Mode > Change from AHCI to IDE
    XP should correctly recognise your SATA drive now.
    If not, change it back and try formatting it with a gparted disk maybe. Good luck.

  3. Jim Chambers
    November 7, 2012 at 3:49 am

    Your Seagate ST500DM002 is a SATA II HDD. Check computer or motherboard makers site for a Bios update. I have seen some older systems where XP's Device Manager lists a SCSI device when no SCSI drive is present.

  4. Alex Schnapps
    November 6, 2012 at 6:58 pm

    fix it with Seatools
    must be help

  5. josemon maliakal
    November 6, 2012 at 4:27 pm

    try booting with a linux live distro

  6. Pwince Khan
    November 6, 2012 at 3:37 pm


  7. jeffrey Okutu
    November 6, 2012 at 2:11 pm

    If dats d case, remove d hard_drive and fix it in an external hard disk... Then format..

  8. Nikhil Chandak
    November 6, 2012 at 2:07 pm
  9. Harish Jonnalagadda
    November 6, 2012 at 1:16 pm

    Yeah even I don't get how a 500GB drive shows 2TB unallocated. If Windows does nto recognize the drive, check in Linux.

  10. fabian
    November 6, 2012 at 11:00 am

    I have the same trouble with my drive. Someone help please.

  11. Lisa Santika Onggrid
    November 6, 2012 at 10:58 am

    Wait a minute. You said that HDD is 500 GB. How could there are 2TB unallocated space?
    EaseUS can't format that drive? Try booting from a Linux live CD (I recommend Puppy, only 100MB) and try GParted.

    • Douglas Mutay
      November 6, 2012 at 12:47 pm

      Good question. Wonder how a 500Gb HDD would have a 2Tb unallocated! But in any case i would suggest to check the drive on a Linux environment and see. Sometime it's just the OS that can't see the entire drive and you're using Windows XP...

  12. ha14
    November 6, 2012 at 9:43 am

    you'd have to get a SCSI controller (the PCIe card) if you wanted to use that drive.

    How To Install and Troubleshoot SCSI Hard Drives

    Installing the Second SCSI Hard Drive

  13. Anonymous
    November 6, 2012 at 8:39 am

    The problem is in the partition table that is written onto the hard drive. The data contained there is invalid which is why it is reporting unallocated space 4 times greater than the size of the hard drive. You could try to use EASEUS Partition Manager to try to correct the invalid table and possibly attempt recovery of any data that was on the drive or you could have it just write a new, correct table to the drive and reformat it. Until the partition table issue itself is fixed, any attempt at formatting the drive will fail since it will be attempting to access sectors on the disk that don't even exist. There is also the possibility that EASEUS may not be able to write out a good partition table (the same applies with fdisk) and you may need to use a low-level tool to completely zero out the first few sectors on the disk in order for it to work properly again.

    • karen faith zerrudo
      November 8, 2012 at 6:21 am

      i tried formatting my hdd using windows xp cd.. but then when i boot it to windows.. my hard drive now shows 2TB partition (unallocated).. and when i try 2 create a partition in it.. still got "error".. thanks alot guys.. i will try everything what youv'e said here.. god bless..

    • karen faith zerrudo
      November 8, 2012 at 6:22 am

      sorry..its my firstime in here.. cant speak english well.. thanks again.. i will try GPARTed and Linux.. thanks again..

    • karen Faith
      May 1, 2013 at 6:03 am

      Mr. Bruce Epper.. ive tried to format my Hard drive to Low-level using computer management.. it takes a long hours to finish.. i thought that was the solution.. but then when i connect it again into a computer which Easus was installed theres only 2tb partition left.. my 500 GB was gone.. and it shows unallocated space.. so i decided to wipe it with easus.. it stocks on 5%.. but when i connect it to other computer which is also a DDR2 shows normal.. i think im gonna get insane..

      thanks for the help.. ill do everything to make my hard drive back to normal again.. thanks alot... GOD Bless

Ads by Google