Why do folders copy without files to and/or from my USB?

Chuck Cloninger January 14, 2012

I cannot figure this out. When I try and copy my document folder I open it and copy and cut the folders and paste it to a USB. When I try to download the USB to another computer I get the folders, but none of the files within the folders.

There must be a setting that has gone astray but I sure didn’t do it on purpose or know how to undo it. Can someone give me a clue. Actually a whole answer? Thanks.

    January 14, 2012 at 9:18 pm

    Hello, What is your operating system?  have you tried sending the folders and files to USB by using the send to option?  Have you tried using the move command instead of copy/paste?  If you have tried any of the options mentioned, does the same thing happen? 

    If you get in the properties of the folders, do they show any amount of space being used?  If they do, chances are, the folders are hidden.  Most times when you are having problems with copying files to flashdrive, the  best thing to do is to create a folder in the flashdrive and then copy/paste/move the files to the folder.

    If after trying all the options the contents of folders do not show, I  would run the check disk command in your drive and try to see if there are any errors.  To do so, try the following:

    -- connect your flashdrive
    -- click on computer/my computer
    -- righ click on flashdrive and select properties
    -- click on Tools tab
    -- click on Check now
    -- checkmark Automatically fix file system errors
    -- click on start 

  2. Anonymous
    January 14, 2012 at 8:11 pm

    may be they are hidden somehow? format (will erase all files on the usb) the usb key then try again.

    Before copy files on the usb from pc make sure that the files are not currently used.

    In the file menu, go to tools, folder option and then view. Tick the "show hidden files and folders"

    Files Copy Over Usb Drive Can Only See Empty Folders

    Create folders onside the usb key then copy/paste documents directly there and see if the problem is solved.

  3. Jay.0
    January 14, 2012 at 6:56 pm

    One of the possibilities is of a fake flash drive, which will behave just like this.
    Did it work fine for a long period of time ?