How can I fix an iPhone 4S stuck in boot loop?

Jaden August 25, 2012

I jailbroke my iPhone 4S with Absinte 2.0 yesterday. I downloaded a Cydia app called Folders in folder and it caused my phone to be stuck in boot loops for hours. When it came back on, I deleted the app and everything worked fine.

So today my mom took the phone to geek squad for them to help her with something called lock and wipe. Anyway, they did something trying to remove the jailbreak and got it stuck in a boot loop again. Anyone have any suggestions on how to fix it?

  1. bonioloff
    September 21, 2012 at 1:32 pm

    You just need to restore your iPhone via ITUNES, but first you must have the IOS firmware, you can find it in google.

  2. Abdallah Moussawi
    September 16, 2012 at 5:36 pm

    you should enter dfu mode or recovery mode. then restore your iphone via itunes.

  3. ha14
    August 26, 2012 at 7:59 am
  4. April Eum
    August 26, 2012 at 2:58 am

    like dos moonen said, enter dfu mode (check google, tons of tuts) and reapply jailbreak OR, to just get your iphone to work (stock iOS) once your in DFU mode, download the latest firmware or whichever firmware you need (if you want to try jailbreaking again) hold shift>restore>choose whichever firmware you downloaded and restore :)

  5. Dos Moonen
    August 25, 2012 at 4:42 pm

    Try to enter DFU mode again and reapply the jailbreak. So far this worked for me every time this happened.